Root [Verizon] Recovery not recognizing extSD

Discussion in 'Android Devices' started by iToddh, Jun 1, 2013.

  1. iToddh

    iToddh Member
    15

    Apr 13, 2013
    10
    0
    15
    I successfully rooted my device earlier and all is going well, but I'm running into a snag for backing up in custom recovery/flashing new ROMs. The recovery isn't recognizing my extSD card, but the phone when booted will. I've moved the ROMs to the extSD to save space and want my backup to go there as well.

    Anyone found a fix for this at all?
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,072
    21,255
    3,118
    Male
    N/W Indiana
    hmmm, that is odd...what recovery did you end up going with?
     
  3. iToddh

    iToddh Member
    15

    Apr 13, 2013
    10
    0
    15
    Clockwork mod was the recovery I chose. Maybe I should have selected the other one?
     
  4. iToddh

    iToddh Member
    15

    Apr 13, 2013
    10
    0
    15
    When going through the process it says that CWM is made for Verizon and TWRP recovery is for ATT. it's really strange that it will not recognize the extSD in recovery. Oh well. I'll just wait it out I guess. At least I can debloat now
     
  5. Unicorn512

    Unicorn512 Well-Known Member
    38

    Jan 21, 2010
    141
    11
    38
    Male
    Idaho
    I ran into the same problem and it was the format of my 64GB SD card! The card was formatted as extFat not Fat32

    Here is what the developers of CWM have to say
    Team Epic: Why not exFAT?

    And here is the utility I used to fix it.
    Ridgecrop Consultants Ltd

    CWM mounted the SD card and created the backup as I expected it to in the first place after that.

    Here are the steps.
    1) Take SD card out of phone and insert in PC (I used Win7)
    2) Copy ALL data to a temporary folder
    3) Reformat the SD card to Fat32
    4) Copy all data from temporary folder back to SD card
    5) Put SD card back in phone and proceed as normal

    I have not seen any change in performance but CWM worked as advertised after that. I am not sure if I had a chance to select the file system when I first installed the SD card and formatted it, but I would have avoided the problem if I could have selected Fat32.
     
    ymDroid likes this.
  6. Rafael

    Rafael Well-Known Member
    78

    Nov 13, 2009
    522
    72
    78
    Self employed
    Virginia Beach, VA
    Been running TWRP on my Verizon S4 since I got it......it works fine.
    I am actually running the newer version, 2.5.0.3, which many report problems with....so now they suggest 2.5.0.2.
     

Share This Page

Loading...