[Verizon] [rom]jbsourcery v5.4-lte[06/07/13] jb4.2.2 The Final Call


Last Updated: 2014-12-05 03:20:36
  1. kinfolk248

    kinfolk248 Well-Known Member

    well can we dirty from 2.2 to 2.3?

    and i dont see 2.3 in the control center yet...

    Advertisement
  2. pool_shark

    pool_shark Well-Known Member

    That's where I downloaded it from yesterday.
    Well, in tools not control center.
  3. kinfolk248

    kinfolk248 Well-Known Member

    2.3 or 2.2.3?
  4. pool_shark

    pool_shark Well-Known Member

    atrain311 likes this.
  5. tdevaughn

    tdevaughn Well-Known Member Developer

    Its in the toolbox, under rom update
  6. kinfolk248

    kinfolk248 Well-Known Member

    Oh okay cool, cus I was about to say I know I didn't let 2.3 slip by me... Lol
  7. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    So just boot into recovery and flash the update, right?
  8. tdevaughn

    tdevaughn Well-Known Member Developer

    yes sir
  9. Sharpe Man

    Sharpe Man Well-Known Member

    Anyone able to get Google now sports team to work today? On clean v 2.2 and all Google now settings are turned on ( as far as I know that is).
  10. DannyJSlone

    DannyJSlone Well-Known Member

    I so love the full screen mod with lmt launcher. Thanks for including it. No more Nav buttons at the bottom and I can enjoy all the screen real estate in its glory
  11. bcote311

    bcote311 Well-Known Member

    getting stuck on boot ani every time I try a new mod for lock ring and lock screen dots. have had to do the emergency backup each time...
  12. tdevaughn

    tdevaughn Well-Known Member Developer

    which version are you on? loaded any themes?
  13. bcote311

    bcote311 Well-Known Member

    2.2 and I have not done any themes. I had the lock ring and colors changed for a while now but I tried to change the colors today which got me stuck and reset the ring and colors back to stock. Now neither change is loading up right.
  14. tdevaughn

    tdevaughn Well-Known Member Developer

    I would suggest a clean install.. sounds like something has gotten corrupted.
  15. bcote311

    bcote311 Well-Known Member

    Yeah I figured that was the only solution but I hate to have to reload the same rom I have been using without issues for since 2.2 came out...
  16. eagle1967

    eagle1967 Well-Known Member Developer

    bleeding edge alert.

    we are now recommendng wipe of davlik cache on these updates. but dont wipe more than that as they are updates not full roms

    There is something we have never done before but has been requested.
    nope not telling :)
    Still WIP but functional.
    CaptainRon and PhilosoRaptor like this.
  17. eagle1967

    eagle1967 Well-Known Member Developer

    Present in 2.2.4
    ryancmatchett likes this.
  18. iowabowtech

    iowabowtech root@android:/ #

    Thanks guys for implementing the droid sans mono font!! Feels like I'm in an ongoing terminal session. Now THAT'S an Android phone. Love it.
    tdevaughn likes this.
  19. Crashumbc

    Crashumbc Well-Known Member

    Screen shot?
  20. iowabowtech

    iowabowtech root@android:/ #

    [​IMG]

    I should probably get inverted gapps now. The black background sets it off the most.
  21. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    What exactly IS davlik cache? I know how to clear it, I'm just curious what exactly that clears.

    I've been randomly getting a little popup notification saying "In App billing currently not supported on your device (try again later?)". I attached a screenshot. I think it started happening after I was looking at an addon in an app that uses the in app Google Play thing. But I canceled it out without buying. It's a teleprompter app. I was also trying a couple of different flashlight apps, and I don't remember if this started before that or not. Is this something I should worry about, security-wise?

    Follow up-- I just opened the screen to see running apps and the teleprompter app was still running. I'll see if that stopped it.

    Another quick question about security-- I opened my browser last night and found that the page was on http://192.168.1.146. It was a blank page saying that it didn't exist, and I know that it would correspond to something on my local network through my linksys router. But I didn't open it. Now I was using quick controls to bring up the place to type in a URL (the middle icon, the globe), and it might not have had a chance to pop out all the way, and I may have hit some other function that could have brought up that address for some reason. But I know it's not in my bookmarks. I've never seen that IP address used, but when I Googled it, it seemed to be one that some people use while testing vulnerability to a malware that they purposefully put in place. Think I have anything to worry about, or am I ok???

    Ok, now that I have security questions out of the way, I want to brag. I LOVE this!! It was my first time unlocking the bootloader, rooting, and flashing. I've known for a while that I wanted to flash new radios and a modified audio.conf file that fixed my in car A2DP and HFP working together correctly (the phone audio would be very crackly, but it's fixed now).

    The lockscreen customizations are one of my favorite things. I was using Widget Locker, which worked ok, but it would lag if you had just locked the screen. And while you could place music widgets (or any widget) on it, it wouldn't change depending on what app you were using. I was just driving while listening to Internet radio stations using the Tune In Radio app. My lockscreen brought up that widget while it was playing, like my tablet does.

    Another note about the lockscreen-- with Widget Locker, I had a toggle for my flashlight app, which was TeslaLED (made by the same company as WL). I was able to put a toggle for this flashlight app on my slider, but it would also unlock the phone when I did it, and it took about 5 seconds to turn on (which is the case with this app on the Galaxy Nexus, no matter what the setup is). So instead, I've now taken that off of the slider and I'm using Tiny Flashlight + LED instead. It has a function where you can shake it to turn on the flashlight while you're on the lockscreen. It has a sensitivity slider and a timeout. And almost no lag on the GNex. So that takes care of that-- for anyone looking for something similar.

    One thing I would like to accomplish on the lockscreen slider is a toggle to go between ringer on/ silent/ vibrate. Widget Locker has this. It might be possible through the "Activities" selections, but there's a lot there. I know I can using the pull down notification bar toggle menu, and that works well enough if the slider toggle isn't possible.

    So I'm really enjoying this, combined with the ROM features and the fixes I was able to flash, my phone's usability increased several times over. Anyone on the fence about it, especially a first timer like me, should go for it. The feedback here has been great, too. I'll be donating a little bit soon.

    Attached Files:

  22. ericks17

    ericks17 Well-Known Member

    Has anyone gotten google wallet to work. I'm on 2.2 clean, but I could never get it to work on 2.1 either.
  23. The_Chief

    The_Chief Accept no imitations! Moderator

    Yes, Wallet works for me. Speaking of which:

    Make sure you have your other credit / debit cards in Wallet by October 16th... because on the 17th of October, the Pre-paid card VANISHES. You will not be able to add any more funds to it after the 17th of this month.
  24. TheyCallMeBT

    TheyCallMeBT Well-Known Member

    I couldn't get Wallet to install through the Play store, and I don't trust the .apk's, really. There was a way to trick it going between the browser and the Play Store app. Does that still work?

    Edit: on 2.2.3
  25. The_Chief

    The_Chief Accept no imitations! Moderator

    Yeah, they seemed to have closed all the loopholes recently :(

Share This Page