[Verizon] [rom]jbsourcery v5.4-lte[06/07/13] jb4.2.2 The Final Call

Last Updated:

  1. tdevaughn

    tdevaughn Well-Known Member Developer

    What do you mean by " the browser won't synch"?

  2. pool_shark

    pool_shark Well-Known Member

    I listened using my BT headphones the other day. I skipped, replayed, paused, with no problem.
  3. Droid_Junky

    Droid_Junky Well-Known Member

    Chief, I was having issues with BT as well. Both in my truck and my Rocket fish headset. My initial problem was that I could press skip or forward and it would not react until almost roughly a minute later. I actually timed it once. Found myself pressing forward multiple times and then they all registered about a minute later, one after the other. It was doing it with both devices. I wiped data on the music app and reconfigured BT and it seemed to improve but it still seemed to take longer than normal. Reflashed two nights ago and was still having issues.

    I have been wanting a fresh start for a while now. Storage has been low for a while so I went extreme and did a complete refresh to clean things up last night. All the way back to stock for about 5 minutes! Back on Pete's ROM for the next day or two just to have a close to stock Rom. Will give JBS another go later this week.
  4. The_Chief

    The_Chief Accept no imitations! Moderator

    Yeah Junky, that's pretty extreme! :)
  5. eldiente

    eldiente Active Member

    I have not been able to get my hotmail account to sync since i installed 3.2. I have deleted the account and then reinstalled it and still nothing. Any one else having this problem? It just sits there saying its waiting for sync. I installed it as a corporate account not as an app through the play store.
  6. tdevaughn

    tdevaughn Well-Known Member Developer

    Have you used this same process before on any Rom?
  7. clemson77on

    clemson77on Well-Known Member

    I doubt this is related but maybe it is. I've tried flashing 3.2 twice and both times I got the message from Titanium Backup about my Android Device ID changing. I optioned to restore the original both times. Afterwards, I could never get mightytext to sync up with my phone, nor could I download an app to my phone in Google Play on my computer. I had to go back to 3.1 for now. BTW, I wiped both times.
  8. droidobsessed

    droidobsessed Well-Known Member

    Under settings, Google, accounts where you can sync your contacts, Gmail etc. The browser won't sync.
  9. eldiente

    eldiente Active Member

    Yes. Once on jelly belly and then with each new version of sourcery. Never had a problem before.
  10. jackburnt

    jackburnt Well-Known Member

    I have the same BT issues. I'll pause it, 5 mins later I hit unpause, but it doesn't unpause it. I have to manually unpause it from the phone.

    And no reboots lately *crosses fingers*
  11. tdevaughn

    tdevaughn Well-Known Member Developer

    Hmmm, never seen mine not synch. Do you not have your bookmarks loaded or does the synch date snd time not sure fit the browser
  12. tdevaughn

    tdevaughn Well-Known Member Developer

    do you manually synch BT on each install our restore settings in tibu?
  13. Dabitz

    Dabitz Well-Known Member

    For the record, no more BT issues after switching to Franco's latest stable...
  14. droidobsessed

    droidobsessed Well-Known Member

    The bookmarks have not loaded. And I get the message "Sync is currently experiencing problems. It will be back shortly." It is a little odd because it says last synced 11/14/2012 2:54 pm though it is not syncing. I downloaded chrome and it syncs fine. I will just stop the regular browser from syncing. Thank you for your responses. I just wondered if you knew of any tweaks to fix it. Again, I love this ROM. I rooted my husband's Motorola RAZR MAXX and wished he could get a ROM that was a feature rich as yours.
  15. eldiente

    eldiente Active Member

    I noticed that on the lockscreen when I slid the circle to the left to open the camera, it wouldn't open. When I went into the JBSourcery Control Center to reassign the position to the camera it still wouldn't work and the description was a very lengthy one about a launcher and a bunch of numbers and special characters. I went to Sourcery tools and downloaded the 4.2 camera app and installed it and then after I assigned it to the lockscreen position it worked.

    don't know if others have had the same problem but I open my camera from the lockscreen all the time and it was annoying to have it not work.
  16. eldiente

    eldiente Active Member

    I downloaded the Hotmail app from the market and it is syncing and working fine, its not as fast or quick, but it will do. Not sure what I did, the only difference with this flash of 3.2 is that I used The Cheif's method of backing up all of my data with TiBu and maybe that somehow has messed up the syncing of my email. I have not had any other issues with syncing anywhere else or any other problems beside the lockscreen camera shortcut not working which I referenced in another post.
  17. mhtrang

    mhtrang Well-Known Member

    So I haven't flashed Sourcery just yet. XenonHD (or some random program) has been giving me issues with my battery life. If I want to flash Sourcery, should I still create a flashable zip of my apps+data using Titanium Backup Pro? Or should I let those all re-download again via the Play Store? I just worry that if I do it using TiPro, the problem will follow me to Sourcery.
  18. ericks17

    ericks17 Well-Known Member

    I know it's different for everyone, but what kernel r most of u using? I used to have pretty good luck with some older franco ones. On 3.2 jbs with stock kernel. First day I had amazing battery life. But since has been kinda poor.
  19. mhtrang

    mhtrang Well-Known Member

    I'm using whatever kernel came with XenonHD version 08-15-12. It's been a while since I've updated it since it was working so well. The problem I'm having is that ever since I installed Rom Toolbox Lite to customize my fonts and Glaskalart Icon Theme, my battery life has taken a massive hit. I restored the default fonts back and uninstalled the icon theme pack, which restored my battery life. Thinking it was just the icon pack, I tried getting the fonts to be customized again and now I'm having the same difficulty. Only I can't quite restore the fonts because somehow the backup nandroid got erased. Since I'm planning on switching ROMs anyways, will a Titanium restore bring the problem along? Sorry if this is all confusing.
  20. The_Chief

    The_Chief Accept no imitations! Moderator

    The old system fonts will not restore. Once you wipe data, cache, system and Dalvik, the phone is completely wiped. There are only a HANDFUL of system elements you would ever want to restore, NEVER all of them!

    Restore your user apps & data, and ONLY the following system elements:

    Clock (Alarms)
    Call Log
    Messages (MMS & SMS)

    And that's about it.

    EDIT: If it helps, you can consult this when flashing ROMs -

    chiph411 and mhtrang like this.
  21. I'm on Zen faux kernel. Battery is better than Trinity, and the screen us brighter. Still a little laggy though, but what you gonna do. none of the 4.1.2 roms are particularly impressive performers.
  22. ericks17

    ericks17 Well-Known Member

    If u only restore apps no u won't have any problems. I've always restored apps and app data, ever since my og droid. Have never had problems. Even going from phone to phone and rom to rom. Now if u restore anything else like system data it could cause u problems.
  23. ericks17

    ericks17 Well-Known Member

    Thanks for the suggestions so far. Anyone else getting good performance with their kernel and good battery life. I am just not good battery life. Which ones are working well for u guys?
  24. kinfolk248

    kinfolk248 Well-Known Member

    Ive tried A LOT of the kernels out there, right now im using tiny 1.7...
  25. mhtrang

    mhtrang Well-Known Member

    Thanks Chief! I just didn't want the problem "following" me around as I flash new ROMs. I knew most of the stuff on that Google doc, but it was nice reading about how to flash Titanium Backup Pro.

Share This Page