[Verizon] Root Failed! VZW Note 3

Last Updated:

  1. ShanDroyd

    ShanDroyd Well-Known Member

    fully stock, never before rooted device.
    Using Kingo v. 1.2.1
    failed to root every attempt.

    USB debug is turned on.
    tried using official Samsung USB 2.0 and 3.0 cables
    any suggestions? :confused:

    android v. 4.3
    baseband v. N900VVRUBMJE
    KERNAL V. 3.4.0
    HARDWARE V. N900V.07

  2. ShanDroyd

    ShanDroyd Well-Known Member

    I used Vroot and it worked.
    anyone know how to get rid of teh custom unlock screen at start up?
  3. trik daddy

    trik daddy Well-Known Member

    Shandroyd, I'm not sure if u ever got rooted, but if u didnt, u need to update to the latest version of kingo. Also, it may take a little bit for the app to recognize ur phone! It normally took my Verizon note 3 about 20 minutes to connect and then about 20 minutes to root.
  4. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Using Vroot is usually faster, can be a little more confusing with all the Chinese going on, but on 4.3 I found it easier.

    On 4.4.2 now, you will need to use the Towelroot method :)

Share This Page