[Verizon] Rooting and ROMming Guide


Last Updated:

  1. SFWB

    SFWB Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    427
    Likes Received:
    27
    Ah, the hell with it. You only live once...

    UPS delivered my phone about 6PM. I activated it about 6:30 PM. It's now 7:55 PM and Kingo is running on my laptop. Rooting is now in process. :)
     

    Advertisement
  2. bassjo

    bassjo Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    45
    Likes Received:
    12
    Just rerooted after unrooting a week or so ago for the stupid update. Not using any special rom. I did use your guide again Chief, as always it makes the process smooth as silk. I also downloaded latest version of Kingo, my phone rooted on the first try in like 5 minutes or less. I also noticed that when I went to the app store to re-download SuperSU by Chainfire, it was already installed. (The first time a different version of SuperSU was installed and I never gave it permissions and installed the proper one).
     
    The_Chief likes this.
  3. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14
    You wrote

     
  4. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,919
    Likes Received:
    10,882
    Whew! A lot of questions! Let's see:


    Yes. There shouldn't be any trouble... but if there is, you want the knowledge to flash the stock firmware back on the phone in the stock slot and rock on.

    They should be identical. Check the MD5s. The difference would be in the retail and developers editions.

    After wracking my brain, I cannot see any point in running a second idle stock slot... UNLESS you don't plan to install a custom ROM. But even if you freeze all the bloatware, it's still stock and will, in fact, look for OTAs. ANd I don't think you want that: I accepted an OTA in the middle of the night, not realizing what I was doing. Broke root and I had to Odin back and start all over! :eek:

    The active slot will still receive OTAs... so if you're in a slot with a stock OS, it'll prompt you to update if an OTA comes in. Hyperdrive sends a push notification to you that an update is available, but it's up to you whether or not to install it.

    We'll be here to answer them! :)
     
    jetguat likes this.
  5. Germwise

    Germwise Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    406
    Likes Received:
    57
    Hey guys,

    I've tried nearly 50 times with 2 computers. I still keep getting Root Failed "not support".

    I've seen some messages suggesting that I uninstall all the drivers and let kingo install them again.

    I've tried uninstalling the drivers from the device manager but they are just reinstalled by windows. I realize I must not be uninstalling property. Could someone write a short guide or make a video showing how to do the kingo method with uninstalling of the drivers?


    Much appreciated!
     
  6. Germwise

    Germwise Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    406
    Likes Received:
    57
    I think I've been able to uninstall the drivers but lingo is not reinstalling.
     
  7. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Joined:
    Sep 5, 2012
    Messages:
    12,645
    Likes Received:
    3,552
    Are you still able to factory reset your device because you might just want to try and start absolutely fresh.
     
  8. Germwise

    Germwise Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    406
    Likes Received:
    57
    I did a factory reset and still no luck. I was able to manage to get kingo to install its own drivers by uninstalling the old driver (software uninstall), instead of simply deleting the phone from the device manager.

    I can't help but think the problem is not with me, but with the Kingo app/system. My root stops at the point when it says "Downloading requisite dependency files"
     
  9. eclipsed039

    eclipsed039 Well-Known Member

    Joined:
    Jun 11, 2012
    Messages:
    105
    Likes Received:
    17
    I've stayed on the 2nd update till I caved in on went to mje on the 1st. Yea, can't root. 2 comps, Windows 7 and xp. 3.0 cord and 2.0 cord... Nothing. Anyone know anything about vroot?
     
  10. ryancmatchett

    ryancmatchett VIP Member VIP Member

    Joined:
    Nov 15, 2011
    Messages:
    1,119
    Likes Received:
    744
    Hi eclipsed and germ... You are welcome PM me... We can set up a Google chat to discuss or even a phone call. I have used kingo on my VZW note 3 about 6 different times, and eventually it works. That said, the important pieces I found were: using a usb2 plug on a desktop with ADB installed including the drivers, and making sure the phone connects with the correct Android driver in the device manager before starting to run kingo. Also, make sure that you are using a clean stock OS slot, factory reset, with the latest baseband installed, no SuperSU, and No safestrap. Everything stock.

    It may sound like you could lose everything, but I used my SD card to save my rom files, Odin files, SuperSU and my TIBU files... So I don't lose anything. Then run kingo on a desktop with ADB installed and functioning. Also give kingo a chance and try it a few times once you check all of the above.
    Good luck, if you have the retail note it does work eventually, if you have the developer or international version there is a different process.
     
  11. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14

    Of course for those of us still running stock and about to try Kingo for the first time. Doing factory reset could help it sounds, but there is no way to perform a full backup to preserve data. TiBu no helpful until the root it done. So for us first timers (and I haven't tried yet, but I've got my fingers crossed that it will work). Just keep trying and retrying?

    from the forum sticky page there was another page for kingo method, but it went through a process to remove kingo root/SU and install a real root/SU. whats that about? is it needed? this FAQ write by Chief seems to be the more visited page.
     
  12. eclipsed039

    eclipsed039 Well-Known Member

    Joined:
    Jun 11, 2012
    Messages:
    105
    Likes Received:
    17
    I kept getting root fail. I'll try a few more times. Specifically notsupport
     
  13. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,919
    Likes Received:
    10,882
    Are you using a laptop? When I had to re-root, it took three times on a desktop, as Kingo simply refused to do it on my laptop.

    Go figure :confused:

    Good luck!
     
  14. eclipsed039

    eclipsed039 Well-Known Member

    Joined:
    Jun 11, 2012
    Messages:
    105
    Likes Received:
    17
    First time I rooted it was on a net book. That failed so I dug out a desktop. Failed numerous times on both. Looked on xda and another site, I guess it's "been down" since 1-30-14.
     
  15. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14
    Installed kingo. conected Note 3. it was installing some drivers and asked me to disconnect device. I did. then kingo was "installing driver..." for 10+ minutes. Not sure what it was doing. Its been doing that for 10+ minutes. is that typical? Should I keep waiting?


    UPDATE after close to 15minutes:
    --------------------------------
    I believe it installed or did what it wanted to. I got the "ROOT" botton.

    I hit it. I then see any number of things. Occur.
    Sometimes, it jumps directly back to the "Root" button screen.
    sometimes, it scrolls through that "stuff" its doing, but I never
    see if get beyond the "Downloading requisite dependency files.."
    sometimes it stops on the fetching files.

    Is this the step in which you guys say just to "keep" trying? it doesn't fail at the same spot.
    does the phone display going into "lock" confuse Kingo? I'll keep trying. I'm am approaching about 10 attempts.

    Waiting for device...
    Checking USB Connection...
    Fetching Scripts...
    waiting for device...
    downloading requisite files...
    Checking ROOT status...
    Waiting for Device...
    downloading requisite files... (failure) this is as far as I get. sometimes it stops earlier
     
  16. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,919
    Likes Received:
    10,882
    That's odd. You're on a desktop machine, not a laptop?
     
  17. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14

    Yes desktop. And older one running XP. I've read that many needed multiple attempts. Multiple attempts st which stage?

    Also reasdjust above that maybe servers have been down since 1/30/14. Perhaps downloading the requisite files...is getting stuff from a foreign server that is out of commission?

    Sorta bummed. I decided to bite the bullet, and now I am a bit stuck.

    Suggestions? Perhaps I will try this at work. For a Windows 7 desktop there. I know many have issue with laptop. What stage does it fail with a laptop? I have a windows 7 netbook here.
     
  18. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,919
    Likes Received:
    10,882
    I have a Win7 laptop and root failed every time... I don't recall WHERE in the process it failed, but the phone would never root. The Win7 desktop I think took 3 tries, and even then I wasn't sure if it was rooted. Had to verify with Root Checker, which confirmed root access. Then I put it BACK on Kingo and the option appeared to unroot... so it DID finally root.

    Good luck!
     
  19. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14

    Do you trust Kingo? the reports were that during the transfers they were taking data, IMEI, etc etc. Kingo support is asking that I send them a log file. while text, the log file is encrypted or something, as it looks just like a bunch of random characters. If I were to factory reset my phone, I wouldnt think twice about sending that file. but I dont know know what in it. Not sure if I should send it or now.

    view?
     
  20. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14
    something new. prior to running kingo. I power off/on the phone. and just before hitting root, I used the Note 3 task manager and cleared all ram. I got further. Bu its asking me to install MtkCamera. something from an unknown source. Did you get this option? did you accept it? On the kingo Facebook page I saw this...

    ----------------
    his apk is a necessary part of the root exploit, after rooted your phone, it will be uninstalled. And the whole progress using mtkcamera will not last more than 30s. Regards


    lastly which root checker did you use? Joeykrim.com Root checker?
     
  21. teleburst

    teleburst Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    54
    Likes Received:
    0
  22. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14
    Ok. Got root using kingo. Have not yet put on safe strap. Plan to do that later today or this weekend. Probabky will try hyperdrive once I find the link and read up on it.

    N3 "rooted" noob question.

    What is the recommened way to create a full backup of my rooted phone now. Probably nandroid backup but never did one. How do I do it, know if I have enough space on SD card to hold it. Is there some progam that can just do it and save locally on a PC if N3 is connected?

    One safestrap is on I presume with whatever rom, its a virgin slot and I need to config mail apps and redownload apps etc. Is there a way to share data between slots. If apps save data to SD that data is available to both slots right? Photos. Music. Books. App save data?
     
  23. The_Chief

    The_Chief Accept no imitations! Moderator This Topic's Starter

    Joined:
    Nov 17, 2009
    Messages:
    11,919
    Likes Received:
    10,882
    You need Safestrap FIRST. It's essentially the modified version of TWRP that's designed to work around Knox and the bootloader.

    Do your Safestrap bit, make sure that the Stock Slot is your active slot and make a backup of your stock configuration. At that point, it'll be easy to set up Slot 1 and flash Hyperdrive to it at your convenience :)
     
  24. jetguat

    jetguat Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    287
    Likes Received:
    14

    Done (safestrap) and Done (backup). I have hyperdrive downloaded, now just need to scour around on how to install. Will check the HD6 on just how to get that flashed in. its not immediately obvious at this late hour on little sleep
     
  25. kennersblack

    kennersblack Well-Known Member

    Joined:
    May 11, 2013
    Messages:
    52
    Likes Received:
    3
    I used..(vroot)..to root and it worked perfect took less than 3 minutes
     

Share This Page

Loading...