Support Verizon - Software Update Service Unavailable

Discussion in 'Android Devices' started by josh995, Sep 26, 2012.

  1. josh995

    josh995 New Member
    5

    Sep 26, 2012
    2
    0
    5
    Just got my Galaxy S III on Friday. It's on 4.0.4 right now, and I'm just checking to see if there's an update available and I get this message:

    Service unavailable

    Check for System Updates under Settings > About device when service is available

    If it helps, I've disabled most of the Verizon apps that are included on the phone, but I don't think that would affect anything. *I enabled all of the apps that I disabled, but it's still giving me the same message when I try software update.

    I also reset my phone to factory and it still did it.

    If there wasn't an update, it would say something like "You are up to date" Right?

    Thanks
     

    Advertisement
  2. psptpr98

    psptpr98 Member
    15

    Jul 15, 2010
    13
    0
    15
    Josh,
    I am having the same issue. I got my first S3 last week. When I activated it, one of the first things it did was download a firmware upgrade. That phone had a radio issue and I received a brand new replacement S3 2 days later. It did not download the update, even though it does not have the latest version of firmware and should have downloaded the same update that my first one did. I am getting the same "Service Unavailable" message that you are getting.
    I have spent hours on the phone with Verizon and Samsung today and got nowhere.
    I have done battery pulls, SIM card pulls, factory resets, and a bunch of other things with no luck.
     
  3. missy brown

    missy brown Well-Known Member
    53

    Dec 15, 2009
    131
    25
    53
    Female
    internet bases business hit me up to join my team
    maryland
    I am having the same issue.
     
  4. davidmanvell

    davidmanvell Well-Known Member
    78

    Jul 12, 2012
    677
    70
    78
    Male
    Power Quality Specialist for a medical imaging com
    Virginia Beach, VA USA
    Same issue here. Worked on the 16th (Last time I checked). Thought their servers might be off-line.
     

Share This Page

Loading...