1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Verizon] urgent! problems midway through root

Last Updated:

  1. medphratalon

    medphratalon New Member

    so i started doing a root on my phone downloaded odin and a few kernels and put my phone into download mode. my phone is a verizon sch-i545 samsung galaxy s4. As i tried opening one of the files, which was .tar so i downloaded winzip to open it. every time i click the file it dissapears after less than a second. after fiddling around for a bit i was able to get to a zip 7 window but when i try to open the lone file (boot.img) the following error message occurs: error-internal processing iso image :confused:
    I also just tried with the other kernel (there are 2) and the same thing happened
    please help! is there anyway i can view this file? if not is there a way to exit download mode? I have not downloaded anything it just says on my screen downloading...do not turn off the target!!! with some small official text in the top left corner including odin mode. Thank you so much:)

  2. iwearthebelt

    iwearthebelt Member

    Look in xda forum. Others have had the same problem. I think you do a battery pull, boot back into download mode again but instead of hitting the volume up button to get into download hit down to reboot normally. This should get the phone back to its normal state.
    medphratalon likes this.
  3. medphratalon

    medphratalon New Member

    where is this xda forum
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Welcome medphratalon:)

    What root method are you following? The reason I ask, is although I have an samsung S3, the method will vary, and I want to check out the method you are using:)

    Perhaps we can sort this out ;)
  5. medphratalon

    medphratalon New Member

    I just picked the first one that came up...then I did a little searching and came upon another I gave up after about 2 hours of not being able to open the files. They were both pretty similar, using odin and a few kernels. Apparently my build number isnt correct for that root, so maybe I will try again in a few days
  6. betsuni78

    betsuni78 Well-Known Member

    use odin to open the file as .tar... don't try to unzip it prior.
  7. iwearthebelt

    iwearthebelt Member

    I'll almost bet you're on the me7 version and not the MDK. There is only one way to root your phone right now. Go to the XDA forum and search for "how to root the vralme7" galaxy s4. If you're planning on installing a custom recovery, its not possible yet. There is a Dev working on a method as I'm typing this but as of now you're SOL! I'm gonna go see if I can find that post for you and I'll be right back with the link.
  8. iwearthebelt

    iwearthebelt Member

    http://forum.xda-developers.com/showthread.php?t=2380325 this is the root method you need if you're running build vrualme7

Share This Page