[Verizon] Using Safestrap Modules


  1. maplewood

    maplewood Well-Known Member

    I've just installed Safestrap 3.70 on my S4/MK2. So far, so good.

    I see that there are modules available for this combo but can't find instructions as to when and how to use those modules.

    Any guidance?

    Second question: Once you've created a backup do you need to put the original stock rom into one of the ROM slots or can you get back to it in some other way?

    Advertisement
  2. maplewood

    maplewood Well-Known Member

    A handy video had good info. No narration but here are the instructions for installation as I watched the demo. You might want to verify my transcription.

    Copy rom to card
    Disconnect phone from computer

    Boot into safestrap recovery

    Select Boot Options

    CREATE A SLOT
    Select Rom Slot number (which is next and unused)
    Set the size:
  3. mills23

    mills23 Well-Known Member

    Where do I find these moduls? Thanks in advance
  4. Ranger0001

    Ranger0001 Member

    when using safestrap, is it OK to wipe the system also. I usually just wipe cache and data, but I'm getting too many error messages when I get into the set up stage after ROM install (UI not responding...Set up wizard not responding ...etc...) I think I need to do a full reset before I can get a custom ROM to work.
    #2 every custom rom I tried to run has no wifi, it just wont turn on, I've read forums that say I need to install the ML1 modem, which I did and reboot multiple times (which I did). All to no avail.

    I have the Verizon Samsung Galaxy s3 (i535) with the crappy 4.3 OTA update.
  5. Ranger0001

    Ranger0001 Member

    It appears that even though I downloaded what was believed to be ML1 Modem, it was actually MK3. I am in the process of re installing the correct modem. This should work.

Share This Page