Root [Verizon] VRoot root question

Discussion in 'Android Devices' started by darkcyber, May 14, 2014.

  1. darkcyber

    darkcyber Well-Known Member
    153

    Nov 12, 2009
    1,608
    151
    153
    Male
    North Alabama
    Ok, I tried and tried on my desktop computer to root my Note 3 with Kingo and it failed every time. I finally used VRoot and got it the first time. Now, to my question. When anything comes up with root or granting permission to an app it shows up a bunch of Chinese letters...is that normal? Does Kingo do the same thing?
     

    Advertisement
  2. sinclac

    sinclac Well-Known Member
    28

    Dec 17, 2009
    69
    11
    28
    Building Maintenance
    Sacramento, Ca
    Yes it is.
     
    darkcyber likes this.
  3. MrClean

    MrClean Well-Known Member
    63

    Jan 27, 2010
    274
    73
    63
    Male
    Telecom
    KC MO
    DC can you put up a screen shot of the permission window? If it's the SU app you could replace it with Chainfire's version I'd think.
     
    darkcyber likes this.
  4. William T Riker

    William T Riker Well-Known Member
    68

    Jan 14, 2010
    476
    130
    68
    Male
    East Coast USA
    Yeah I would just use safestrap to flash SuperSU 1.94 over whatever it installed you can get it from chainfires page
     
    darkcyber likes this.
  5. ShanDroyd

    ShanDroyd Well-Known Member
    48

    Jun 11, 2011
    243
    22
    48
    Male
    Mobile Electronics Repair Technician
    Nashotah, WI
    I had same issue. I simply installed Super User from play store, and uninstalled the foreign version. no glitches.
     
  6. darkcyber

    darkcyber Well-Known Member
    153

    Nov 12, 2009
    1,608
    151
    153
    Male
    North Alabama
    Thanks all...that took care of it.
     

Share This Page

Loading...