1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Verizon] Worried that I bricked my phone while trying to unlock... :/

Last Updated:

  1. qtac

    qtac Member

    Hi everyone,

    I'm not very good at tweaking things with Android OS or the Gnex in general, but I keep hearing about how great JB is, and how easy it is to install. I figured if I follow a well-written guide step-by-step... what could go wrong? :eek: WELP, here I am with a bricked phone crawling to forums for help.

    Here's where I'm at:

    1) I followed ... and it was going great until saw the note saying "bootloader should be unlocked". At this point I had SDK up and running and my device was recognized in Device Manager.

    2) Then I followed ... from step 3 onwards (SDK was already setup from the previous guide) in an attempt to unlock the bootloader.

    3) After issuing the commands

    >adb reboot bootloader
    >fastboot oem unlock

    ...everything went to hell. The guide (and all fixes discussed in the comments section) assume your Device Manager recognizes your phone as Android 1.0. The phone was displaying as "ADB Bootload Device (if I recall correctly) after getting a "This device cannot start. (Code 10)" error. I uninstalled and reinstalled the drivers ... to no avail. I tried downloading the Galaxy Nexus Toolkit.exe and that won't properly load my drivers either. This is what my Device Manager currently looks like...


    At this point my phone is stuck in the following screen:


    where I can't physically interface with my phone using the screen/buttons, or even have it detected by my computer.

    How screwed am I? Is there a way to fix this? I've spent the last 2 hours scouring through forums and half the time I can't even understand the instructions because it's always between people who are very experienced with how Android works. At this point I don't even care if I don't get Jelly Bean... I just need my phone back.

    Can someone please help me out?

    Thank you

    I just tried submitting the post and I can't include the pictures/links I wanted to because it's my first post here. Will find a way around that if needed

  2. with the phone off, hold the power and both volume buttons at the same time. go into recovery and factory reset. you're ok
  3. qtac

    qtac Member

    My phone is currently on this screen -


    and I am completely unable to interact with it. I can't turn it off & holding the volume + power button for 30+ seconds does nothing.

    I've thought about taking out the battery but I'm afraid it would make this situation worse...

    Thank you for the suggestion
  4. mmolitor87

    mmolitor87 Well-Known Member

    Your phone never unlocked because you never got fastboot to recognize it. Pull the battery and you'll be okay. No factory reset needed.
    qtac likes this.
  5. you can get into recovery from that screen using the volume buttons on the side and you use the power button on the right to select recovery. but try a battery pull first like the other poster suggested, it won't hurt anything :)
    qtac likes this.
  6. mmolitor87

    mmolitor87 Well-Known Member

    If you'd like to try again use these drivers:

    [ADB/FB/APX Driver] Universal Naked Driver 0.7 - xda-developers

    You'll need to keep your phone in download mode (the screen in your post above) and uninstall the current drivers in device manager. Right click it again to install drivers, point it to the location you've unzipped the drivers in the link above.... then type: 'fastboot devices' and see if it returns a device ID. If so, you're good to type 'fastboot oem unlock'.
    qtac and iowabowtech like this.
  7. qtac

    qtac Member

    Thanks so much to both of you. I just removed the battery & the phone restarted into Android OS just fine. I was really sweating bullets for a while there. I don't know if I'll ever figure out how to install JB but at least I have a phone

    Have a great night guys!

  8. no prob, i thought i bricked mine too when i first rooted. this phone's pretty much brick proof though lol
  9. qtac

    qtac Member

    I have a feeling that the drivers you linked are the ones I was already using. I was following the guide here: How to: Unlock the Galaxy Nexus Bootloader – Droid Life

    And the link provided was given as this: usb_driver.zip

    The two files are exactly the same size (8.28 MB) so it seems likely they're the same.
  10. iowabowtech

    iowabowtech root@android:/ #

    Yeah always run fastboot devices before issuing a money command. It'll verify that you're ready to roll or if there's a problem you need to resolve first.

    Also, this probably goes without saying but unless you entered an environmental variable when setting up the sdk, make sure you're changing to the proper directory where the adb/fastboot utilities are housed. Which if you follow most guides out there will be:

    cd c:\android-sdk-windows\platform-tools
    qtac and mmolitor87 like this.
  11. AntimonyER

    AntimonyER AF Addict VIP Member

    Hey qtac, welcome to AF! Looks like you are getting plenty of help, wanted to let you know that I moved your thread into the VZW All Things Root section. Thanks for understanding. :)
    9to5cynic likes this.
  12. JE78

    JE78 Well-Known Member

  13. colchiro

    colchiro Well-Known Member

    +1 on WUGS. :D

    Make sure you do the drivers section first.
  14. mmolitor87

    mmolitor87 Well-Known Member

    If you look in the main section, the Verizon update is rolling out. No need to try again! :D Patience is all that is required.
  15. JE78

    JE78 Well-Known Member

    But the customization the the custom ROMS allow is worth it.
  16. mmolitor87

    mmolitor87 Well-Known Member

    That wasn't the OP's intention. He simply wished to unlock his bootloader and install JB.

    Please don't instruct users to use toolkits as there are much safer manual ways to do it. Toolkits are often the source of many problems. If he wishes to root there's a wonderful guide already stickied that informs him how.

    Edit: I don't mean to discredit the creator of the toolkits, this is just strictly my opinion.
  17. JE78

    JE78 Well-Known Member

    I did my first unlock and root of any android device using Wug's toolkit and instructions and I was pretty much flying blind. It was the easiest way and there's no way that a manual way is any better or safer.

    I was also pointed to Wug's toolkit by alot of the senior members and mods the the forums.
    colchiro likes this.
  18. jova33

    jova33 Well-Known Member

    I mean it's good to learn all the adb stuff, but I still use a toolkit because it's just so much easier than typing it all in. I know how to use adb, I just get dyslexic at times.
    colchiro likes this.
  19. qtac

    qtac Member

    Hi everyone,

    Apologies for the late reply -- I thought the thread would die after my last post. Just wanted to stop by and say that I took a firm grip of my balls and gave it another shot... and somehow, I managed to get it up and running! :smokingsomb:


    The OS is absolutely beautiful and I find it to be a very significant upgrade. Glad I went through with it.

    Thanks for your help everyone :)

Share This Page