versus touchpad factory reset


  1. stevie32

    stevie32 New Member

    Firstly, let me say hello as I have only just registered here.

    Now, on to my query. I recently bought a Versus Touchpad 7 (Android 4.0 "ice cream sandwich", distributed by KMS Components) for my son. He has since put a password lock on, and forgotten the password.

    The instruction manual states the only way to gain access when the password is forgotten is to perform a factory reset, however, the only way I know of doing this is to have access to the settings menu on the tablet. I have tried entering the incorrect password several times in the hope of being able to unlock it via the google account, this option is not given though.

    Does anyone know if there is any other way to carry out a factory reset on this tablet?

    Any help or advice would be greatly appreciated.

    Steve.

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

  3. stevie32

    stevie32 New Member

    Yeah, it's there, thank you, completely missed that in the book.

    Does anyone know if there is a specific sequence as such? I have tried pushing it in with no success.

    Thanks
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Perhaps push it and hold it for a few seconds while its on?
  5. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Hey I hope that Mike has properly assisted you, but I just wanted to let you know that I have moved this thread into General Tablet Talk since you are discussing issues with a tablet.

    Hope this is okay :)
    Mikestony likes this.
  6. Mact83

    Mact83 New Member

    is there a hard reset way for the versus 7 as i am in the same preidciment and have tried to reset it usuing the reset hole
  7. Chlobo46

    Chlobo46 New Member

    I'm having a lot of trouble trying to use the pinhole has anyone else managed to do this yet :(
  8. keithsg2

    keithsg2 New Member

    I had exactly the same problem, I decided to use the trick you can use
    on some Android phones.

    From completely off (not standby) press and hold either the volume up
    or volume down (can't remember which) buttons while swicthing on.

    After a few seconds you will go into a hidden menu where you can do a factory reset.

    Worked for me anyway...
  9. SteveLong

    SteveLong New Member

    Hello, and I apologise for registering with the intention of only posting once. But I've spent hours googling the internet with the same problem, and hope that by posting here I will save someone else the trouble.

    I also have a Versus 7 tablet with the same problem - it wouldn't get past the android logo. I've spent loads of different key combinations, and below is the combination that worked for me.

    note that Versus is made by the now bust KMS components who also make cnm touchpads.

    Make sure the tablet is charged up to 60%
    Turn off the tablet completely .
    Press Volume + button , while holding Volume + button , plug in charger.
    Release the volume + button.
    Press Volume + again and press Power button to boot the CnM Tablet.
    When Android logo appear , release the volume + button.
    Press Power Button again and press volume + button , Recovery Menu will be appear .
    Press the volume down and select “wipe data/factory reset”
    Power button to select it
    You will see “Yes – delete all user data”
    Select “Yes”press “Power” button to select it
    Formating will start. it will delete all user data .
    Few seconds later, you should see the recovery menu again. Select reboot.
    It will take approximately 2 to 3 minutes to take you back to its factory (out-of-the-box) state .

    you are done.

    This Hard Reset method will work with all models of CnM touchpad tablets.

    Like I said I hope this helps someone else!
  10. SteveLong

    SteveLong New Member

  11. talespinner

    talespinner New Member

    I've been through this process endlessly, just spent over an hour repeating it, first the vs logo shows then it shuts down again, never gets to android logo.
    I've been all around the internet trying to reach the reset menu from too many pattern attempts, no luck on any method. the volume is a rocker, not seperate buttons.
    Help appreciated please!

Share This Page