Very annoying forum issue

Discussion in 'Suggestion Box & Feedback' started by pipskicks, Jan 17, 2010.

  1. pipskicks

    pipskicks Well-Known Member
    15

    Jan 12, 2010
    74
    0
    15
    I am really sorry to post this up, this forum (and my phone) rocks, but I posted a couple of times and I like the subscription feature, but I turned e-mail notifications off, and it's still e-mailing me which is real annoying if you post to a hot topic!

    If anyone on the forum knows why I'm getting e-mails even though it says "no e-mails" in my settings I'd really appreciate it! It would make posting a lot easier!
     

    Advertisement

  2. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    delete all your subscriptions then resubscribe. the subscribed threads added prior to the change you made are not retroactive and are still set to send emails.
     
  3. pipskicks

    pipskicks Well-Known Member
    15

    Jan 12, 2010
    74
    0
    15
    OK maybe more of them were from before I changed that setting, sorry about that, I guess the new ones weren't coming in, but the one I posted in immediately after changing the setting but before posting this post did.

    Thanks for the quick answer!
     
  4. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    no problem
     

Share This Page

Loading...