Very disappointed with OTA 2.1General


Last Updated:

  1. mdelliott

    mdelliott Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    14
    Likes Received:
    0
    I was curious if anyone else has been disappointed with the performance of OTA 2.1?

    I was honestly very, very pleased with my Eris on 1.5. With 1.5 I may have had to restart the phone one a month, I did have lag when dialing sometimes or when disconnecting calls. But that was it.

    With 2.1 I have to restart the phone almost daily. I use a Plantronics Voyager Pro for bluetooth which works sketchy at best. Worked perfect before 2.1. I have tried re-pairing the devices with no real "long term success" defined less than 24 hours (sometimes just a hour) it starts crapping out.

    The camera will start sometimes, other times it won't. Worked perfect before 2.1. When using task killers, I have tried killing the task but the only thing that works is turning the phone off. This is actually made me install a task killer to begin with. I had not been running one. When you have a 2-year old sometimes you have unexpected moments when you don't have a regular camera handy and using the phone is nice to grab those moments.

    There are times when I place a call and I have no audio - once it happens I have to turn the phone off in order to make calls. Perfect before 2.1. Only thing that corrects this is turning off the phone.

    I have performed the factory reset and downloaded fresh apps (only a few - HamSatDroid, Google Sky, Google Maps (directions), MobileDefense, HandyCards, AndroidVNC, WeatherChannel maybe one or two more). I mainly use the Phone, Messaging and gmail. A few times a day I will bring up the internet real quick or check the hamsatdroid 2 or 3 times.

    I thought it may be hardware, but my wife's Eris is just as buggy (she doesn't have nearly the apps installed). I know many have differing opinions about task killers, but I have tried with and without task killers. I find that my phone works better with the task killer. The sad thing is I see a lot talk about comparing to PC's running Windows or Linux - if computers were perfect there wouldn't be Ctrl+Alt+Del or Kill -9... as much as I love Linux its not perfect either.

    I wanted to be patient and wait for OTA because I hate being a beta tester. I really loved this phone before the OTA update... but I am coming increasingly frustrated with the buggy side of this once nice phone. At this point I can really care less if 2.1 runs faster than 1.5, I just want it to work. The way I use the phone has not changed since 2.1 OTA, just that I am turning it off much more often. The one thing I do notice is when starting a task killer I notice more "background" apps running which I did not start.

    Does anyone have any advice or suggestions as to what if anything I can do to correct some of these issues?

    Had this happened when I first got the phone I would have taken it back in a heart beat.

    Thanks in advance,

    Frustrated,

    Mike
     

    Advertisement
  2. santeezi03

    santeezi03 Member

    Joined:
    May 12, 2010
    Messages:
    16
    Likes Received:
    1
    Download ADW Launcher from the Market. That may not fix the bugs, but it certainly runs faster. It actually helped some of the problems with my Eris (ie. call lag). Now it works like a charm. 2.1v3
     
    mdelliott likes this.
  3. BlazeD OnE

    BlazeD OnE Banned

    Joined:
    May 19, 2010
    Messages:
    234
    Likes Received:
    12
    try downgrading the phone back to 1.5.. worked fine for me, others will tell you that you can't, but I was able to downgrade OTA 2.1 back to 1.5, and am now running ROOT and VERY happy!
     
  4. mdelliott

    mdelliott Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    14
    Likes Received:
    0
    Thanks for the advice,

    I looked in the market and I can't find anything mentioning ADW or ADW Launcher. I did find a link on AndroidZoom using the barcode but I got an error on that as well --
    No matches in Android market for the search: "pname:eek:rg.adw.launcher"

    Am i missing something?
     
  5. Cajun83

    Cajun83 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    208
    Likes Received:
    28
    The market is being stupid right now. It is there... just not right now. Keep checking, it will come back as the Dev just updated like 8 hours ago.

    ADW seems to stop background tasks much more efficiently than Sense. I know my battery life has gone up since switching to ADW.
     
  6. greyhndz

    greyhndz Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    119
    Likes Received:
    12
    If you are, I am too. I could not find ADW in the marketplace under any name combo. I also tried using the bar code but it didn't work. I went to the download site, downloaded it to my PC and moved it over to the SD root, where I extracted. No luck - still won't install.

    I couldn't find Handcent either. I'm on a new replacement Eris which came yesterday with 2.1 installed.
     
  7. mdelliott

    mdelliott Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    14
    Likes Received:
    0
    I'll keep checking as the day goes on.

    Downgrading to 1.5 has crossed my mind, but I want to explore the possibility of fixes first. Had I known it was going to cause me so many issues I would have tried to hold off on the update (if that would have been possible).

    This feels like what Microsoft did with Windows Millennium Edition...
     
  8. jfkerekes

    jfkerekes Active Member

    Joined:
    Apr 17, 2010
    Messages:
    31
    Likes Received:
    0
    You could also try Launcher Pro(beta). I have been running this for several weeks with much success.

    I was also experiencing many of the issues you are, was running Leak V3, and when my phone started having the "silent call" bug, I returned my phone to the Verizon Store and got it replaced on the spot with a new/refurb Eris. It immediately prompted me to update to the OTA which I did, and have had very few issues since. I do believe that some of the issues you/I had ARE hardware related.
     
  9. Chuntsman949

    Chuntsman949 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    74
    Likes Received:
    1
    Any ideas why my Eris is dying so fast? cell standby is eating 80% of my battery life, does this sound like a bug? This happend after i added 2.1
     
  10. Cajun83

    Cajun83 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    208
    Likes Received:
    28

    Cell standby isn't eating your battery as far as I know. Cell standby sitting higher than anything else is a good thing as that means the phone is just sitting there, sleeping. If "android system" is on top with 80 percent or so... that would be eating the battery (if you weren't using the phone, therefore causing system to run).
     
  11. Chuntsman949

    Chuntsman949 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    74
    Likes Received:
    1
    Android system is last with 8% Cell standby is now first with 54% Phone idle with 20%.. I mean literally i unplugged at 8 am and am now at 67% with little to no usage maybe 2 txts and a few emails
     
  12. Cajun83

    Cajun83 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    208
    Likes Received:
    28
    Hmm. Got me with that one. Check your running services and your awake time.
     
  13. Cajun83

    Cajun83 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    208
    Likes Received:
    28
    Try the airplane mode trick.

    After reading your post I checked my % time without signal and it was stuck at 50%.

    Did the airplane trick and it worked, cell standby is dropping.

    Dial *228, select #2. Update roaming capabilities.

    Check time without signal again after re-boot.

    From home, Long press end key, select airplane mode on. Put phone to sleep for say... 30 seconds... wake phone up, long press end key, select airplane mode off.

    Check time without signal again... should drop.
     
  14. varkie

    varkie Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    327
    Likes Received:
    43
    i think that is pretty normal usage for 2.1 as i unplugged mine at 7 am and the battery is now at 45%. this is pretty much what i have gotten since i did the upgrade with leak version 3 three months ago. i've got no other problems except the 50% time with out signal issue which i think if you check everyone has this.
     
  15. Chuntsman949

    Chuntsman949 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    74
    Likes Received:
    1
    well thats ridiculous im at 20% by noon?
     
  16. eghill1125

    eghill1125 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    you dropped from 100% at 8AM to 20% at noon?

    No, that is not normal. You either have a rogue app killing your battery or your battery is faulty. Have you put anything on your phone that would be communicating constantly with your CPU or Network on your phone??

    I just hit 8 hours unplugged and I am at 74% right now. This is with appr. 40 texts, 6-8 Emails, 6 or so facebook and ESPN notifications, and hourly Twitter updates sent to the phone.

    You should never drop that much in 4 hours or something is really wrong..
     
  17. Chuntsman949

    Chuntsman949 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    74
    Likes Received:
    1
    No I only have Open Home, one game, and Advanced Task Killer. I am not running open home
     
  18. JrzDroid

    JrzDroid Well-Known Member

    Joined:
    Nov 30, 2009
    Messages:
    1,682
    Likes Received:
    308
    Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root Root

    forget the ota, forget the leaks, root is where its at
     
  19. eghill1125

    eghill1125 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    Could your ATK be shutting something down constantly that continues to open back up again and causing a draining loop? I don't know much about ATK.. I don't use that or any killer program, just asking if maybe it is doing this..
     
  20. Chuntsman949

    Chuntsman949 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    74
    Likes Received:
    1
    Everything always seems to re open now that 2.1 is installed MP3 store opens Calander all of those, its LAME
     
  21. Cajun83

    Cajun83 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    208
    Likes Received:
    28
    Can I undo root if something happens to the handset or am I stuck buying another phone outright if something happens?
     
  22. eghill1125

    eghill1125 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    169
    Likes Received:
    14
    Yes, that is true. Like I said, I do not know much about the ATK type of apps, but I believe you will need to make those types of programs excluded from being killed or they will continue to happen over and over as far as shutting the MP3 app down, it restarts, is shut down, etc... This will kill your battery.

    I may be wrong about that, so please jump in if I am in the wrong on this for Chuntsman...

    I would suggest taking the ATK off for a day and doing a soft reset to clear up the memory and see what happens... It may be better. I would hope that is what is causing the problem.
     
  23. dannydanko

    dannydanko New Member

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    A few days after i upgraded to 2.1 my phone stopped vibrating for notifications. I tried EVERYTHING to fix it. I finally went to verizon and they said there was nothing they could do, so i did a factory reset. I havent had a problem since.
     
  24. Chuntsman949

    Chuntsman949 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    74
    Likes Received:
    1
    Thanks Guys... I am starting to think it is the battery
     
  25. TTupa

    TTupa Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    69
    Likes Received:
    9
    Bring your phone to Verizon and request a replacement. Several members of this board have gotten replacements due to this issue. I did not have this problem, but it sounds like the silent call issue is a hardware problem that 2.1 brings out maybe due to the radio update.

    I also waited for 2.1 OTA, and although it's not the speedy whiz I was hoping, the added features (Navigation, Goggles, pinch to change home screen, etc) make it a good update in my eyes.

    If I had the silent call issue, I'd be at Verizon immediately requesting a new one. I do have the 50% bug, but from my experience it's purely visual and does not impact my battery life. What it does do is screw up the phone's ability to tell me what's actually eating battery (shows Camera and Maps sometimes at 90%+ too.) I use Spare Parts if I really need to know now.
     
    thenestor likes this.

Share This Page

Loading...