Very Simple Question


Last Updated:

  1. GhettoChilds

    GhettoChilds Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    11
    Likes Received:
    0
    I've been trying to disable the vibration that occurs every time I type. I tried disabling the "Haptic Feedback" or whatever but it doesn't work. Am I overlooking something extremely simple?
     

    Advertisement
  2. cremona

    cremona Well-Known Member

    Joined:
    Sep 13, 2010
    Messages:
    46
    Likes Received:
    1
    There are two areas for removing haptic feedback. One is located under the sound settings. The other is located under the language and keyboard settings.

    Sorry I can't explain better since I have CM6 installed and i dont remember if the menus look different.
     
    GhettoChilds likes this.
  3. GhettoChilds

    GhettoChilds Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    11
    Likes Received:
    0
    Thanks, I got it
     

Share This Page

Loading...