Very slow or no Wifi when tethered to laptop.Support


Last Updated: 2012-02-29 00:05:05
  1. Lateralus138

    Lateralus138 Well-Known Member

    Hello all, I have the ZTE Warp and I have created a wireless hotspot on my laptop and for some reason my wifi connection is either very slow or just cuts out, but I am connected to it and the wifi bars are full. I tested the connection on my girlfriends Android and hers works just fine; it loaded her pages quickly.

    I've been making trips to the hospital lately because she's pregnant and I connect to Wifi there perfectly with very high speeds.

    At first I though it was my comp, but after I tested my girls phone then I thought it was just my phone. But my phone connects fine to other wifi spots. Is this maybe an issue of a a firewall on my phone?

    please, I'd appreciate any help.

    Advertisement
  2. Lateralus138

    Lateralus138 Well-Known Member

    Bump.... sorry, I'm still having this problem.
  3. downthemachine

    downthemachine Developer Incognito VIP Member

    Are you rooted? What app are you using to tether? Pc or mac?
  4. Lateralus138

    Lateralus138 Well-Known Member

    Oh yeah, I'm sorry, I should have clarified....

    I've been busy and hadn't tried to troubleshoot again until today, but I'm not sure what's going on. I went to that hospital today and the wifi worked great on my phone and hers, but after I came home and tried it worked for hers, but not mine. Then I thought about something and when I was testing her phone to connect through a browser I just tried to connect to google.com and it loaded quick on hers, but now I tried Yahoo.com and it was very slow so I have a Wifi connection that connects with full wifi bars, but bad browsers speeds. I have just tested a few torrent files on my android from fixed ratio torrent sites with at least 100 seeding seeds and both of them are fluxuating between 3kbs-5kbs, but popped up to 90kbs for a few seconds so I can't really tell what's going on there.

    I think I meant reverse tether, but I use Easy Tether to "reverse ether"? and I have just written my own batch file to create a network hot spot with this command:

    Code (Text):
    1. @echo off
    2. title Wifi Hotspot
    3. color 4f
    4. echo Turning on Wifi connection...
    5. ping 1.1.1.1 -n 1 -w 3000 > NUL
    6. netsh wlan set hostednetwork mode=allow ssid=********* key=*********
    7. netsh wlan start hostednetwork
    8. cls
    9. color 5f
    10. echo Wifi connection has been stablished...
    11. ping 1.1.1.1 -n 1 -w 3000 > NUL
    Im am running Windows 7 Ultimate 64 bit (though my own themed mod installation, no main system files have been modified) and I am rooted and quite modified using mostly Rom Toolbox.

    There seems to be a steady flow of data though, I have both wifi bars and normal connection bars, but with no 3g symbol, but the browsers are horrible. It'll connect sometimes, but take forever to connect or go to web page not available.

    I do have Ubuntu, though I haven't tried to do a hot spot on it.

Share This Page