VIA WM8650 ProblemSupport


  1. jmarsden92

    jmarsden92 Member

    I am not new at this type of thing... I also did search and found nothing consistent enough to get results.

    OK... I have gone through almost all of the Uberoid Universal Roms...
    I have found that I need to choose Mid703 or I can't get all the way through.
    I have tried the WM8650 but that one never seems to work. Even the ones that say Green Led.

    I have the following...
    I says M009 on the auction page.
    Android 2.2 Operating System
    2GB Flash Storage, Expandable Storage via Micro SD Card up to 32GB
    VIA8650 800MHz CPU, 256MB DDR2 RAM,
    7" Multi touch resistive touch screen (pinch to zoom capable),
    3G Capable via external devices

    What I am consistently seeing is that the Wireless doesn't work constant.
    I have checked firmwares for "Wireless" folders, and Uninstalled WiTX Power.


    I have tried this with quite a few of the Uberoid Universal Roms.
    I choose a Mid703 in the Changer.

    I would love to find out a working solution.
    I am open to trying things for people and reporting back.
    Flashing one of these only takes 2 minutes.

    Advertisement
  2. jmarsden92

    jmarsden92 Member

    I have 3 Wifi routers in my house. 2 of them are real high end B/G/N routers. 1 is a B/G. I can connect and surf flawless on the B/G. I can connect but have issues surfing with the others.

Share This Page