Vibrant does not mount into PC. i can't see the usb settings when scrolling the top thing!


Last Updated:

  1. bowarrow0606

    bowarrow0606 New Member This Topic's Starter

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    I know this question has been asked. but i recently bought a used Vibrant on craigslist.. It works good and everything, but it would not mount to my pc via usb. only bluetooth, but in order to tweak it, it must be usb, so theres no point via bluetooth. i done everything to the phone. resetting it,hard reset, flashing different roms. i downloaded drivers.reinstall..than unistall.. again and again.
    also the usb settings. i turn off and on debugging, but nothing works..
    should i just send it to tmobile to get it fixed?
    Thanks
    I flashed roms via clockworks.meaning i downloaded the .zips from phone
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Surprisingly, many people find that it's the cable - go figure. (Even if it charges on that cable, that means nothing - data and power are separate lines, and it only takes one bad one.)

    I'd try a new cable before hassling out on shipping. Hey - it's worth a shot.
     
  3. bowarrow0606

    bowarrow0606 New Member This Topic's Starter

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    Yeah i think its the cables too.
    Turns out the cables he gave me were LG didnt notice till today... not samsungs..
    gonna see if i can resolve it..or buy new ones..since i can't do anything since i bought from some dude from craigslist

    I bought some on ebay for 3 dolallars.. hopefully they're good
     

Share This Page

Loading...