Vibrant is doing weird stuff!Support


Last Updated:

  1. llblwskydrgn

    llblwskydrgn Well-Known Member This Topic's Starter

    Joined:
    Aug 7, 2010
    Messages:
    71
    Likes Received:
    1
    So my Vibrant has been freezing on me and then consequently restarting to the state right after the Galaxy S boot screen, where it shows no signal and searching for media on the SD, etc.

    Today it did some really really weird stuff!
    I was using google nav and then all of a sudden the screen froze, but it didn't reset or anything. The screen it froze was not good looking either, it looks like it's faded with scan lines.

    I attached a picture, sorry for the low quality, but only had a friend's Pre to document it before I had to do a battery pull. But you can see the scan lines on the screen faintly.

    [​IMG]
     

    Advertisement
  2. kazumahits

    kazumahits Active Member

    Joined:
    Oct 21, 2010
    Messages:
    28
    Likes Received:
    0
    cant see anything dude try to repost a new high quality pic
     
  3. llblwskydrgn

    llblwskydrgn Well-Known Member This Topic's Starter

    Joined:
    Aug 7, 2010
    Messages:
    71
    Likes Received:
    1
    That's the only picture, because this is the first and last time it was happened so far.
    I mean that is exactly what the phone looked like, the screen was slightly faded and there were visible screen scan lines.
    I don't see how a high quality picture would help.
     

Share This Page

Loading...