Vibrant SMS keeps popping up with message..Support


Last Updated:

  1. waverder

    waverder Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    9
    Likes Received:
    0
    Everytime I open up my sms app, i'm always getting this pop up message:

    "do you want to limit the number of messages you save to conversation"

    I have to repeatedly set it at "No limit" and it's becoming frustrating doing this over and over. I've went into message settings and checked off "no limit"

    has anyone encountered this? if so, what are possible solutions? thanks
     

    Advertisement
  2. mavictb

    mavictb Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    230
    Likes Received:
    15
    weird.... i have never got that pop up... ever.
     
  3. galaxyS

    galaxyS Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    177
    Likes Received:
    3
    maybe you flashed a ROM? or is that the native messaging app?

    or a third party?
     
  4. dan0zone

    dan0zone Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    180
    Likes Received:
    22
    Try this .. in the messaging app settings , check delete old messages then increase the sizes in the limits (add a couple of zeros to each ), then un_check delete old messages ...
    let me know if that works .
     
    tysj likes this.
  5. waverder

    waverder Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks a lot!! It worked!
     
  6. tysj

    tysj Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    73
    Likes Received:
    6
    Thank you very much!
     

Share This Page

Loading...