Support Vibrate disappeared?

Discussion in 'Android Devices' started by GasserBGB1, Oct 21, 2010.

  1. GasserBGB1

    GasserBGB1 Well-Known Member
    15

    Jul 14, 2010
    81
    0
    15
    Cloverdale, OH
    So for some reason my vibrate will no longer work on texts (haven't got any calls yet should probably try it). A couple of my buddies are having problems with theirs not vibrating too however I did just root and they're running on stock stuff (one just dropped his on his driveway though so he thinks that's the reason).

    Is it do to rooting or is it happening to anyone else?
     

    Advertisement
  2. mxsjw

    mxsjw Well-Known Member
    143

    Jul 7, 2010
    1,311
    171
    143
    Froyo changed some stuff and added more options.

    Go into text messaging, click the hard menu key, touch Message Settings, scroll down, and check Vibrate. That should be it. You'll likely have to do the same for Email and/or Gmail.
     
    TheAlmightyDrew likes this.
  3. chaiMonster

    chaiMonster Member
    15

    Sep 13, 2010
    15
    0
    15
    This happened to me after the update, I checked and checked for setting and like the above poster, i made sure the vibrate was checked. So nothing was working, I did a factory reset and boom problem fixed you will just need to reinstall all your apps and stuff but at least it vibrates.
     
  4. GasserBGB1

    GasserBGB1 Well-Known Member
    15

    Jul 14, 2010
    81
    0
    15
    Cloverdale, OH
    thanks guys

    kind of odd but i talked to my buddies today and we concluded it had something to do with Froyo

    thanks a lot though, been bugging me for the past 3-4 days
     

Share This Page

Loading...