Vibrate disappeared?Support


Last Updated:

  1. GasserBGB1

    GasserBGB1 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    81
    Likes Received:
    0
    So for some reason my vibrate will no longer work on texts (haven't got any calls yet should probably try it). A couple of my buddies are having problems with theirs not vibrating too however I did just root and they're running on stock stuff (one just dropped his on his driveway though so he thinks that's the reason).

    Is it do to rooting or is it happening to anyone else?
     

    Advertisement
  2. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
    Froyo changed some stuff and added more options.

    Go into text messaging, click the hard menu key, touch Message Settings, scroll down, and check Vibrate. That should be it. You'll likely have to do the same for Email and/or Gmail.
     
    TheAlmightyDrew likes this.
  3. chaiMonster

    chaiMonster Member

    Joined:
    Sep 13, 2010
    Messages:
    15
    Likes Received:
    0
    This happened to me after the update, I checked and checked for setting and like the above poster, i made sure the vibrate was checked. So nothing was working, I did a factory reset and boom problem fixed you will just need to reinstall all your apps and stuff but at least it vibrates.
     
  4. GasserBGB1

    GasserBGB1 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    81
    Likes Received:
    0
    thanks guys

    kind of odd but i talked to my buddies today and we concluded it had something to do with Froyo

    thanks a lot though, been bugging me for the past 3-4 days
     

Share This Page

Loading...