vibrate for texting has gone away...


Last Updated:

  1. mattp

    mattp Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    The vibrate feature for my text and email alerts no longer functions. It is just completely silent (ringer is off, but phone is set to vibrate, not silent). I have the setting for Also Vibrate on Notification checked so my setting are right, it seems. The vibration works for incoming calls, but not my alerts... I did have locale installed which is the only app I can imagine messing with it. I have uninstalled Locale but the problem persists. any ideas? Thanks...
     

    Advertisement
  2. admorris

    admorris Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    63
    Likes Received:
    0
    This happened to me. I found that b/c I was using a "ringer" app, this messed with my notifications. I can't remember EXACTLY what I did to fix the issue, but basically just played around with the app (I think I had it on phone and vibrate when I did not get vibrate notifications with text msgs). Anyway, if you have a switcher notification app, you may want to look there as the culprit.
     
  3. mattp

    mattp Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    what kind of apps are ringer apps? I don't think I have any (except what I've downloaded to try to remedy this issue).
     
  4. admorris

    admorris Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    63
    Likes Received:
    0
    Just apps that let you adjust phone from "silent" to "vibrate" with a click of the button.
     
  5. mattp

    mattp Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    Yeah, I got nothing like that. Just locale was the only app I had that messed with ringers at any point. Now that is gone and I still have the problem. grrr. thanks for your help though! :)
     
  6. admorris

    admorris Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    63
    Likes Received:
    0
    Check the vibrate button then restart phone...then uncheck/restart then check and restart...will probably take care of it after a couple cycles.
     
  7. argylecyclist

    argylecyclist Member

    Joined:
    Nov 11, 2009
    Messages:
    23
    Likes Received:
    2
    I had this exact issue with Locale. I ended up:
    1. reinstalling Locale
    2. Going into the "configure defaults" within Locale and resetting the default settings for Volume. There are two settings within "volume" I had to set, ringer and notifications.

    Once I did this everything worked again. I didn't end up uninstalling Locale again so I don't know if that re-breaks it. I just know this fixed it for me.
     
  8. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Geee, another app breaks normal functionality **sigh**
     
  9. mattp

    mattp Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    I did this as well and it did work. I'd like to uninstall locale again, but don't wanna deal with the hassle right now to see what happens then. will let ya know if I try it.:)
     
  10. awesomefabulous

    awesomefabulous Active Member

    Joined:
    Nov 3, 2009
    Messages:
    37
    Likes Received:
    0
    I had some widget that turned ringer on and off and such installed (pointless, I never even had it on the home screen) and once I uninstalled it and restarted notification vibration came back.
     
  11. mattp

    mattp Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    So, I have uninstalled locale again and all seems to be well with the world again. Anyone else having this problem should try it.
     
  12. argylecyclist

    argylecyclist Member

    Joined:
    Nov 11, 2009
    Messages:
    23
    Likes Received:
    2
    Yay! Thanks for posting an update. I was wary of uninstalling again, but might just do it now.
     
  13. mattp

    mattp Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    hope it works for you too!
     
  14. mbmarsh76

    mbmarsh76 New Member

    Joined:
    Jan 13, 2010
    Messages:
    4
    Likes Received:
    0
    Yeah, so here's the fun little gotcha now - I had it in beta, uninstalled it, but still can't get any vibrate notifications - so I read this thread, went to go reinstall it, but now it costs $10 :( Now what the heck do I do? I don't want to pay for an app that I just need to reinstall long enough to set up the defaults and then uninstall......argh!!!!!
     
  15. mbmarsh76

    mbmarsh76 New Member

    Joined:
    Jan 13, 2010
    Messages:
    4
    Likes Received:
    0
    Well, I couldn't take it anymore, I even tried a hard reset last night and couldn't get my vibrate notifications back, so I reinstalled locale, paid for it *grumble* finally figured out I had to add one situation to be able to access the defaults, then set my defaults, and it FINALLY works. Now I just have to decide if I'm brave enough to return Locale so I don't have to pay for this useless piece of crap, and take the chance it will farkle my notifications again. What a load of bull!
     
  16. pschlick4

    pschlick4 New Member

    Joined:
    Sep 22, 2010
    Messages:
    2
    Likes Received:
    0
    I'm having this issue all of a sudden too? I get vibrate alerts for every type of notification EXCEPT text messages. Any ideas why or suggestions on how to fix?
     
  17. hawkeye680

    hawkeye680 Active Member

    Joined:
    Nov 11, 2009
    Messages:
    44
    Likes Received:
    3
    This has happened to me as well. No Locale or ringer apps installed.
     
  18. k00ey

    k00ey Well-Known Member

    Joined:
    Jul 3, 2010
    Messages:
    80
    Likes Received:
    5
    Happened to my also, in my case the settings under the TEXT message settings were reset. I kept checking the settings/sound/vibrate and it was on but I forgot to check my settings under text messages :)
     
  19. hawkeye680

    hawkeye680 Active Member

    Joined:
    Nov 11, 2009
    Messages:
    44
    Likes Received:
    3
    That was it for me. Thank you very much.
     

Share This Page

Loading...