Vibrate has stopped for calls and emailsSupport


Last Updated:

  1. r5a7b

    r5a7b Active Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    29
    Likes Received:
    7
    *meant texts and emails in subject.

    Did a quick search and found nothing... Out of the blue last week, the vibrate notification for both emails and texts has stopped working. It is still working in vibrate mode for calls though. I use Profiles app and have changed nothing on it.

    Has anyone seen something like this / have a solution?
     

    Advertisement
  2. fclick

    fclick Member

    Joined:
    May 6, 2010
    Messages:
    9
    Likes Received:
    0
    People have definitely reported this problem (see here and here and here and here). Noting those only because I had the same problem in 2.1 and read up on fixing it. Everyone seems to fix it by installing Sound Manager...That definitely worked for me, but it would occasionally revert back, and it was annoying that I could never figure out why it happened. I was using Settings Profile at the time.

    After the upgrade to 2.2 and a hard reset (done at the same time; no idea what fixed it), the problem ceased. I don't use Sound Manager, and I DO use Profile (NOT Settings Profile), and I never have a problem. Sorry I can't be more helpful. Good luck...
     
  3. MutantCheese

    MutantCheese Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    782
    Likes Received:
    99
    I had this happen once. Rebooted the phone and it worked again.
     

Share This Page

Loading...