Vibrate issueSupport


Last Updated:

  1. mrvirginia

    mrvirginia Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    1,493
    Likes Received:
    228
    so, it seems that every single phone that HTC has put out recently has had it's share of vibration issues. what i mean is...

    when putting your phone on vibrate, it should automatically know to vibrate when you receive notifications, be it emails or messages. instead, as it stands, you must go into the settings for the individual app and check "vibrate". this is super annoying. i have found a work around for messages. i use sms popup. without even enabling vibrate in that app or the messages app, when i put my phone on vibrate now, it vibrates when i get a message.

    but, is anyone else having the same issue regarding vibrate? is this how it's designed to work? if so, it needs to be changed.
     

    Advertisement
  2. thurro

    thurro New Member

    Joined:
    Jun 9, 2010
    Messages:
    1
    Likes Received:
    1
    Under Menu>Settings>Sound & display Click Ringer Volume You will notice that there are 2 bars. One of them being the incoming call volume and underneath it is the notification volume.

    As for me I checked the box "Use incoming call volume for notifications" so that whenever i use the volume up/down buttons on the side of the phone when i switch it to vibrate it will also apply to my notifications. Hope this helps.

    ~Antonio M.
     
    mrvirginia likes this.
  3. mrvirginia

    mrvirginia Well-Known Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    1,493
    Likes Received:
    228
    d00d OMG you're my savior! it took a little more than what you described but that was the final step to get it to work.

    you have to not only select "use incoming call volume for notifications" but you must also enable vibrate in the app. with just vibrate selected in the app, it will always vibrate unless you have it set to silent. this is what was so confusing about the whole thing. if you set it to silent and it won't vibrate even though you have it checked off, you would think that setting it to normal mode would turn vibration off but i guess that's not how they designed it. very strange design. but yeah now what you set the phone to is what all notifications will do, be it silent, vibrate or normal.

    edit: well nevermind. i disabled the "use incoming call volume for notifications" and it's working as i had originally wanted it to. this phone has all sorts of software issues that need to be fixed =/

    and vibrate must be enabled in the app.
    what's also weird is that before, i was getting a ringtone plus vibrate o_O
    i can't seem to duplicate it. so, again, this phone has all sorts of software issues
     

Share This Page

Loading...