Vibrate mode ? HELP!Support


Last Updated:

  1. eman863

    eman863 Active Member This Topic's Starter

    Joined:
    Apr 17, 2011
    Messages:
    43
    Likes Received:
    0
    Is there any possible way that i could get it so that there is a vibrate only mode AND a silent only mode ? Please help.
     

    Advertisement
  2. xmr405o

    xmr405o Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    4,171
    Likes Received:
    1,185
    Not sure if it's the same for the Attain 4g but my phone can switch from silent to vibrate mode by turning down the ringer volume. And I have a widget that toggles silent and vibrate mode. If you don't have a widget like that, try searching the play store.
     
  3. eman863

    eman863 Active Member This Topic's Starter

    Joined:
    Apr 17, 2011
    Messages:
    43
    Likes Received:
    0
    that doesnt work /:
     
  4. Woxx17

    Woxx17 Active Member

    Joined:
    Jun 24, 2012
    Messages:
    32
    Likes Received:
    0
    Try going to settings>sound>vibration.
    You can change it from vibrate to silence. Its the only way ive been able to do it
     
  5. xmr405o

    xmr405o Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    4,171
    Likes Received:
    1,185
    So a widget toggle doesn't work on your device. Darn it. Sorry.
     
  6. Woxx17

    Woxx17 Active Member

    Joined:
    Jun 24, 2012
    Messages:
    32
    Likes Received:
    0
    Yeah, ive only been able to do it manually in the settings as well.
     
  7. Pandoken

    Pandoken Member

    Joined:
    Feb 6, 2012
    Messages:
    7
    Likes Received:
    0
    Look up the curve fish widget. It worked for me.
     
  8. infrasonic

    infrasonic Member

    Joined:
    Nov 8, 2012
    Messages:
    19
    Likes Received:
    1
    I can't seem to turn off vibrate when I receive a text message. I went to settings>sound>vibrate>>>>>neither option, Never nor Only in silent mode, prevent vibration upon receiving a text. What am I missing?
     
  9. edwardsrachell

    edwardsrachell Member

    Joined:
    Nov 14, 2012
    Messages:
    7
    Likes Received:
    0
    To disable vibrate from your text messages you have to go into your text message settings by hitting text message>menu>settings. There should be an option for vibration in there. Took me a while to figure this one out as well.
     
  10. infrasonic

    infrasonic Member

    Joined:
    Nov 8, 2012
    Messages:
    19
    Likes Received:
    1
    I have an icon for "settings" but where do I find "text message" and "menu?"
     
  11. edwardsrachell

    edwardsrachell Member

    Joined:
    Nov 14, 2012
    Messages:
    7
    Likes Received:
    0
    Go into your text messages like you're going to send someone a message. Hit the menu button. There should be a window that pops up and "settings" should be an option. Go in there and you should be able to fix your problem.
     
  12. infrasonic

    infrasonic Member

    Joined:
    Nov 8, 2012
    Messages:
    19
    Likes Received:
    1
    Thank you! Got it! :)
     
  13. edwardsrachell

    edwardsrachell Member

    Joined:
    Nov 14, 2012
    Messages:
    7
    Likes Received:
    0
    You're welcome :)
     

Share This Page

Loading...