Vibrate Option Selected But No "Vibrate"Support


Last Updated:

  1. budd1983

    budd1983 Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    102
    Likes Received:
    8
    I have a Droid X with the OTA 2.2 rooted and when I put the phone in Vibrate the phone will not vibrate at all not for phone calls, text, or email? I have "MINI INFO WIDGET" and when I go in there to adjust the volume to vibrate it will work but then when I try to go back to Sound Profile I have to manually adjust the sound again? I have Vibrate Widget and when that is selected it goes to silent only. I tried Uninstalling MINI INFO and VIBRATE WIDGET but I still have the same result sooo it can't be the programs. ANY IDEAS ON HOW TO FIX THIS?
     

    Advertisement
  2. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
  3. budd1983

    budd1983 Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    102
    Likes Received:
    8
    There is No answer out yet for the fix?
     
  4. tuesdaysgone89

    tuesdaysgone89 New Member

    Joined:
    Oct 19, 2010
    Messages:
    4
    Likes Received:
    0
    i can't find an answer either i spoke to verizon rep and moto rep they told me to fatory reset. I did that and after that it was worse so they are shipping me a new phone. Hope it works this time otherwise i think its just another bug on the 2.2 which i hope gets fixed.
     

Share This Page

Loading...