Vibrate stopped workingSupport


  1. schniide

    schniide New Member

    Hi All,

    I just noticed the other day that I had messages and missed calls every time I looked at my phone but never got a notification. I use my phone on vibrate every day at work, but it recently stopped working. I've checked app settings and the vibration levels, etc. It is just flat-out not working. I know a lot of my apps updated recently, I just deleted a handful that I don't use. The problem, however, is persisting. Any ideas? This is so bizarre to me...

    Thank you for any help!

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello, schniide; welcome to the forums.

    I don't have an S3, but a search on "s3 vibrate stopped working" yielded many hits, including this video fix:

    Samsung Galaxy S3: Fix Issue With Phone Not Vibrating - YouTube

    Let us know how it goes for you on your S3.
  3. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Does vibrate work if you turn it on to vibrate when you type etc? If not (sounds daft but) try giving the phone a sharp hit on your hand (not hard enough to break it lol) in a few directions :thumbup:
  4. schniide

    schniide New Member

    Doesn't seem like any of this works :( I may start smacking my phone a little harder ;)
  5. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Lol not too hard :) if the vibrator isnt working at all, it could be a physical problem but maybe a factory reset would fix it. (My wife just happend to watch me type this lol....lol. bet she wishes i still used facebook) :)
  6. kevindroid

    kevindroid Well-Known Member

    open your dialer and enter *#0*# this brings up a service menu you can test vibration from there
    Arphilj and funkylogik like this.
  7. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Must be carrier/version dependant man. It doesnt work on my UK international :(
    I know theres play store apps that can test it though :thumbup:
  8. kevindroid

    kevindroid Well-Known Member

    I'm on the boost version

    Sent from my SPH-L710 using Xparent Blue Tapatalk 2
    funkylogik likes this.
  9. Arphilj

    Arphilj Member

    So, did you get this issue resolved? My SG3 quit giving vibrate notifications, tech support says to try a factory reset. Very annoying after only 1 month on this phone.:mad:
  10. schniide

    schniide New Member

    Ended up calling in and saying that it wasn't working. They sent me a new one. Done and done. Weird stuff...
  11. Arphilj

    Arphilj Member

    The *#0*# code brings up a menu of options including Vibrate. Selecting Vibration on my SG3 does nothing. If I select Speaker I hear tones. Does this tell me my problem is hardware re. no vibrate notifications?

    Chat session with Samsung yesterday did not fix the problem, they suggested a Factory Reset. Any point in trying that in this case?

    Second chat with Samsung today - including info that the above code does not yield results = same "you need a Factory Reset". Twice today they led me thru reboot instructions including "when the phone vibrates release the power button". LOL !

    I did the factory reset anyway - no results. I've got a replacement phone on the way.

    FYI
  12. antonio5150

    antonio5150 New Member

    try sliding down your notifications panel. unclick power save mode. you may have to slide the top selections to the left. "wifi, loc, sound, screen rot,... etc"
Loading...

Share This Page