Vibrating every 5 seconds after OTASupport


Last Updated:

  1. Raging

    Raging Active Member This Topic's Starter

    Joined:
    Dec 10, 2008
    Messages:
    26
    Likes Received:
    0
    So, for some reason after the OTA, my G2 has been vibrating every 5 or so seconds. I have already tried master resetting the phone and manually redoing the update. Does anyone know what would cause this problem and how to rectify it? I already called T-mobile and they are sending me another one, but I would rather fix this problem and keep the phone I have now, as I have never had any problems with my phone before this update. Thanks :)
     

    Advertisement
  2. HadouGhost

    HadouGhost Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    879
    Likes Received:
    69
    try reflashing the OTA.
     
  3. Raging

    Raging Active Member This Topic's Starter

    Joined:
    Dec 10, 2008
    Messages:
    26
    Likes Received:
    0
    Yeah, I already tried redoing the update, but it still vibrates after. I also tried wiping my phone and then redoing the update again but that failed also. I downloaded the stock ROM from xda developers, but it won't let me reflash to an older software and gives me a "Main version is older" error.
     
  4. scullywan

    scullywan Member

    Joined:
    Nov 15, 2010
    Messages:
    8
    Likes Received:
    0
    i had the same experience with you, i upgraded my OTA and my G2 kept vibrating even when charging. I tried everything you did and you can't really ROM it or reinstall the older version software., my solution is to replace it with a new one and i suggest you do the same.

    Hope it helps.
     

Share This Page

Loading...