Vibrating keypadSupport


  1. Jessb

    Jessb New Member

    Hi, all this technology is new to me. Its taken me an hour to figure out how to turn off the vibration/tone when writing a text. However, it still vibrates when I type a number into contacts. I've set all the sound/display to nothing, so cant figure out why its still doing it, please somebody help its really bugging me!

    Advertisement
    :
  2. sophh1

    sophh1 New Member

    how did you turn off the vibration when writing a text? i can't figure it out
  3. Beerkan

    Beerkan Well-Known Member

    Menu
    Settings
    Sounds & Display
    Set Audible touch tones
    to [ ]
  4. Jessb

    Jessb New Member

    To turn off vibration on text its:

    Settings, language & keyboard, android keyboard and then remove the vibrate & sound options.
    akazabam likes this.
  5. dolphincerenxo

    dolphincerenxo New Member

    It took me ages as well. It was annoying me so much but now im free. Its not to do with sounds itself. You go to:
    Settings
    Sound and Display
    Make sure your phone is off silent and its on loud at this point. No vibrate either.
    Uncheck Haptic Feedback.
    Your done :)

    I also unchecked audioble touch tones which are the noises it makes when your phone is on loud and you select an app and that. Oh and you can put your phone back to silent after youve done that if you want :)
  6. johnsons1112

    johnsons1112 New Member

    For the Galaxy, you can go to Settings>Accessibility>Accessibility Services. Uncheck "Kickback" and it will turn off vibration on keypad.
Loading...

Share This Page