Vibrating when typingSupport


  1. ded68

    ded68 New Member

    Since the update I cannot turn off the vibrate feature when typing - for text messages and on the browser. I went to language and input and don't see how to turn vibrate off.
    Thanks

    Advertisement
    :
  2. ded68

    ded68 New Member

    Disregard this - I figured it out - under language and inputs - I had to touch the icon next to the android keyboard - this gave the keyboard settings.
Loading...

Share This Page