1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Vibration AND sound for texts?Tips


Last Updated:

  1. Billyg0at1991

    Billyg0at1991 New Member

    Hey guys,

    This is my first post on these forums and probably a very easy fix. I recently switched over to the Galaxy S3 on Verizon from a Droid 2 Global. So far I love the phone, but there's one thing that's a little frustrating. On the Droid 2 I was able to go into the messaging app and tweak the settings so that the phone Always vibrated when I received a notification- whether it was on Silent or had full volume. I can't seem to do this with the S3.

    I know there's the obvious slider that turns off the volume to make it vibrate. There's also a setting in the messaging app: Notification Settings -> Vibrate Which I have set to "Always." For some reason though this doesn't work when I have all of my volume settings up, though.

    So what I'm asking is: Is there any way for me to have full volume settings and still receive vibration notifications for calls and text? Any help is appreciated- thank you!

    Advertisement
  2. seana608

    seana608 Member

    Yes just go to : Menu > settings > sound Then under ringtones and notifications make sure sound and vibration is checked
  3. Billyg0at1991

    Billyg0at1991 New Member

    Oh wow, such a simple solution! Thanks so much, works perfectly now.

Share This Page