Vibration Does Not Work for Messages All of a SuddenSupport


Last Updated:

  1. Barats

    Barats Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    Ok all of a sudden, my phone will not vibrate for messages anymore. Even if I put the sound profile to vibrate, it will not. Anyone experienced this or is there some type of setting that can tweak this?

    It all of a sudden started doing this like an hour ago. It will play a notification sound if I want it to but will not vibrate, which is how i like to receive my texts. I have the option checked for phone to vibrate when messages are received and nothing at all.

    :mad:
     

    Advertisement
  2. Boozeman

    Boozeman Active Member

    Joined:
    May 14, 2010
    Messages:
    43
    Likes Received:
    4
  3. Barats

    Barats Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    Thanks man! It worked. But have no idea why it stopped working all of a sudden out of nowhere. I got the notifications through LED blinking, in the status bar and if I wanted a notification sound but no vibrate.

    And does it matter in there what the time is set at? I just made sure every single day is selected and it's at 8am.
     
  4. Boozeman

    Boozeman Active Member

    Joined:
    May 14, 2010
    Messages:
    43
    Likes Received:
    4
    Did anything out of the ordinary happen to your phone before it started happening? Mine reset by itself the night before and I noticed the next day, it wasn't vibrating upon receiving messages, although I have no idea if one had anything to do with the other.
     
  5. Barats

    Barats Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    No nothing that I can think of. I did some tweaks here and there to improve battery life from suggestions on here but nothing that I can think of that would have caused this function to stop working. I'm trying to backtrack and trial and error some of the adjustments I made to settings and even restored the default settings of the sound profile but no luck.

    The app works great, though. Just wish I could figure out what caused this to happen.
     

Share This Page

Loading...