vibration with incoming text message


Last Updated:

  1. gixx

    gixx New Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    3
    Likes Received:
    0
    anyone know how to turn it off? after the update to 2.1, this feature seems to be gone. seems the only way to turn off vibration when receiving an incoming text message is to put the phone on silent. but then you miss incoming calls.

    also, my htc weather widget doesn't work either. keeps saying "no weather data available", no matter if I have the mobile network on or Wi-fi. anyone else having this issue?
     

    Advertisement
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,759
    Likes Received:
    8,894
    I assume that, since you're talking about the 2.1 update, you're using a Sprint (CDMA) hero. So I've moved this over to that section of the forum.

    (If I'm wrong and you're talking about a custom GSM ROM then I'll move it back :) )
     
  3. gixx

    gixx New Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    3
    Likes Received:
    0
    nope, you're right. my bad. didn't know there were two different sections for the phone, but thanks for putting it in its proper place. :)
     
  4. FdxRider

    FdxRider Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    48
    Likes Received:
    13
    Open your message app then menu>settings>scroll down to received messages you will see Vibrate uncheck the box. also on that screen you can turn off Vibrate when sending.
     
    Simatta likes this.
  5. Simatta

    Simatta New Member

    Joined:
    Jun 1, 2010
    Messages:
    1
    Likes Received:
    0
    Thank you thank you thank you!!!!! I was getting ready to smash my phone against the wall from the constant text buzzing.

    Thank you for lowering my blood pressure.
     
  6. gixx

    gixx New Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    3
    Likes Received:
    0
    thanks for the reply. I did find it after about an hour of running through everything i could think of.
     

Share This Page

Loading...