Video (+audio) out using headphone jack?Support


  1. zygomorph

    zygomorph Member

    I've read that some phones (or maybe a certain ipod?) can output video as well as audio from their 3.5mm "audio" jack with a 3.5mm to RCA (3 plugs, yellow red and white, not just red & white) cable. I think you have to switch some of the colors or something.

    Has anyone tried this with the Triumph? Can it be done?

    Advertisement
  2. Rcarnes91

    Rcarnes91 Well-Known Member

    Can't get anything working on mine running cm7, also why there is a mini hdmi port
  3. zygomorph

    zygomorph Member

  4. Rcarnes91

    Rcarnes91 Well-Known Member

    I have that setup on the my old 60in rear projection to my wd live streaming media player I plugged it into my triumph running cm7 and got nothing maybe another rom will have success
  5. sandcrest

    sandcrest Well-Known Member

    I'm running stock and I just tried three different cables, none of which worked.
    BTW, the red jack is the one that would have the video in this situation. When you plug in the yellow and white to the stereo plugs, you get stereo sound. When you plug the red in, the video screen jumps like something wants to come through but it stays black.
    Checking the settings, the screen that lets you adjust the output screen is not highlighted like it is when using an HDMI cable. Maybe there's an app that will allow analog video out with an on/off toggle switch.
  6. anonymous420

    anonymous420 Well-Known Member

    sorry to tell you but im sure is not possible the reason it has the mini hdmi port is so that can be the main/only source of video/audio output and far as i know the only roms that have HDMI working 100% is the froyo based roms so no the component cables (yellow,red,white) are split into 3 output source yellow=video out put ,red= right speaker output , white = left speaker output so when plug into the MT it will only recognize the white and red since there is no video output there wont be any video signal going out the yellow cable
  7. Rcarnes91

    Rcarnes91 Well-Known Member

    Yeah I figured that never expected it to work when I plugged it in
Loading...

Share This Page