Video not working on GNex... does this make sense?Support


Last Updated: 2012-11-17 19:22:12
  1. ignite91

    ignite91 Member

    Hi all,

    I'm trying to figure out if two issues are related, and whether I have a hardware problem, or whether I'm looking at malware?

    Firstly, my camera is toast. No apps that use the camera hardware can access it, not even flashlight apps that use the LED. I can't see anything in the system logs that explain what's going on. Any bug report produced includes a screenshot, and shows in the report that the screenshot process is using 50% CPU... is that normal?

    My second issue is that no video will play on the device now. I've tried Netflix, YouTube, the native Video player, DoubleTwist, and probably a few more. Logs show LibEGL errors. The apps load correctly, but freeze as soon as I try to play anything.

    This is on Android 4.0.4, and started happening out of the blue. I've factory reset, pulled the battery, and reflashed the stock ROM several times with no change.

    Any ideas?

    Advertisement
  2. ignite91

    ignite91 Member

    Oh, and I forgot to mention that battery life is suddenly terrible too.
  3. gnex85

    gnex85 New Member

    Did you find a solution? My phone is doing the exact same thing.
  4. ACETATO

    ACETATO New Member

    The exactly same issue happens to my Gnex.

    Camera is not working, having problems with the gallery app, and videos won't play with hardware decoding(just through soft decoder, choppy as hell).

    Has anyone worked on a solution?
  5. Petrah

    Petrah Psychotic Female Guide


    Did you try clearing the data & cache for the camera, gallery, and youtube apps? Or do you have the GSM version and this is happening after the latest OTA update?

Share This Page