Video on my ASUS TF101

Discussion in 'Introductions' started by jcarder, Jan 31, 2013.

  1. jcarder

    jcarder New Member
    15

    Jan 31, 2013
    2
    0
    15
    I am a real rookie here so bear with me. I have a problem viewing videos. I can see the embbed viidoes on the news channels like CNN, I can view .mp4 files using Mobo Player, I can view Vimeo clips but I can't view YouTube. When I click on the YouTube icon on this tablet,the message states "There is a problem with the Network (500)" What can I do?

    Also, with this Android tablet is there anyway of viewing Apple videos? like maybe a conversion program?

    Jim
     

    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    543

    Mar 9, 2012
    8,761
    3,728
    543
    Male
    Shreveport, Louisiana
    Hey there and welcome to Android Forums. :)

    Have you tried clearing the cache/data for the youtube app?

    DS
     
  3. jcarder

    jcarder New Member
    15

    Jan 31, 2013
    2
    0
    15
    No! How do you clear cache on a Eee tablet? I think I found an answer. I have been told I need to use another browser "Dolphin". I will down load this and let you know. Thank you for you rhelp?
    Jim
     
  4. DragonSlayer95

    DragonSlayer95 Resident Air Bender
    543

    Mar 9, 2012
    8,761
    3,728
    543
    Male
    Shreveport, Louisiana
    Granted I've never played around with a tablet, is there a way you can access your apps? Maybe in settings /app? If so, find youtube and tap on it. Click clear cache.

    I don't think having dolphin is going to fix this issue unless they are referring you view youtube from the browser and not app.

    DS
     

Share This Page

Loading...