Video play back issue!!!!Support


Last Updated:

  1. Overman

    Overman Member This Topic's Starter

    Joined:
    May 5, 2010
    Messages:
    15
    Likes Received:
    1
    So here's the deal, I'm working on a rooted droid running Bugless Beast 1.0 1ghz, NexTheme, HelixLauncher 2. Video playback works fine for awhile. I am able to play my movies without issue... then, after a bit of time, they stop working. I get the error "Cannot play video - Sorry, this video cannot be played." After having watch it maybe a few minutes ago.. from that point on, no video will play at all. I still get sound but video freezes about 1 or 2 seconds in.

    Things I've tried so far:

    1. Clear Cache
    2. Reboot.
    3. Try different video players (all share same issue).
    4. Reinstall ROM.

    Only resolution that works is to reflash the ROM. Works for a bit and then stops and then I have to reflash. Rinse and repeat.. ideas, theories, resolutions would be better! ^_^
     

    Advertisement
  2. Titaniac

    Titaniac Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    120
    Likes Received:
    6
    I'm having the same issue on a friend's non-rooted phone. The file in question is a WMV file. It worked for a while, then we get the same error. To verify that the file hasn't corrupted, we sent it via bluetooth to my rooted droid. Plays fine. We deleted the file off of his phone and reinstalled it on the phone via usb. Same thing. Plays for a while, then error shows. Downloaded a different video player. Same thing. We have other WMV files on the phone, and they play just fine (so far).

    Any suggestions?
     
  3. Titaniac

    Titaniac Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    120
    Likes Received:
    6
    Well, we converted the video to MPG4 format, and it plays perfectly again. Makes me wonder if it is the WMV decoder.
     

Share This Page

Loading...