1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Video Player IssueSupport


Last Updated:

  1. supahich

    supahich New Member This Topic's Starter

    Joined:
    May 22, 2012
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    I recently got a Galaxy Tab and got PS3 Media server on my computer to stream movies via dlna. I got Bubbleupnp on the Tab and used it to connect with my server. I then used the default video player to play the movies.

    I had no issues what so ever and everything ran smoothly and I could also seek without any lag. About a week later the "video player" app just kept saying it could not load video. I downloaded other players like Dice and it just would not play, or it would load after a long time and just be very choppy. I have also tried other dlna apps and other dlna servers with no luck.

    I copied the movies directly to the tab and the default video player is fine, but still cant stream from dlna via bubbleupnp. I have restored the tab to factory settings multiply times and still not working.

    I do not know what changed but it just no longer loading, does anyone have any ideas?

    Thanks.
     

    Advertisement

Share This Page

Loading...