video playing problem (orb.com)Support


Last Updated:

  1. blowbigchunks

    blowbigchunks New Member This Topic's Starter

    Joined:
    Feb 16, 2010
    Messages:
    2
    Likes Received:
    0
    Sorry if this is the wrong (sub) forum, or if this question has been asked before.

    Basically my problem is that suddenly, when I try to view video streams via www.orb.com using my droid web browser, the video starts playing and the audio is fine but the display is totally corrupted/distorted. Almost like how a monitor looks when the refresh rate is completely wrong. Sometimes it just shows a green rectangle.

    This was working fine from my droid last week, and it still works totally fine from my coworker's droid. So there is definitely something going on with my phone and not because of orb. Where can I look to clear this problem up? I have even tried hard resetting the phone and it still happens! I'm an android noob so I don't know if it synced some kind of setting to my gmail account and then after hard reset it retrieved the settings again. Because the phone did have some of my old settings (like silent mode etc) after the hard reset + reconnecting to gmail.

    One more thing, I can view youtube videos from my droid with no problem. Tho it appears the video player is slightly different from the one that gets launched to play the orb.com video stream. What are these different players, do they have their own settings somewhere?

    Thanks
     

    Advertisement

Share This Page

Loading...