Video problemSupport


Last Updated:

  1. 01gringo

    01gringo Active Member This Topic's Starter

    Joined:
    Nov 5, 2010
    Messages:
    28
    Likes Received:
    0
    Hi all......

    I've recently bought the galaxy 4 but I seem to be having problems with the video. It won't record.

    When I go to select the video option I get a popup box saying

    "currently unable to start recording because there are not sufficient video codec resource. End active video application at task manager."

    I can't seem to sort this.

    Phone is rooted
    running on version 4.3
    I've had a look at the task manager in app info........but I've no idea. Cleared everything in there, but still no joy.

    Any ideas?
    Thanks
     

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    Joined:
    Jan 16, 2012
    Messages:
    10,393
    Likes Received:
    2,891
    Sounds like a missing file. If it were mine, I'd unroot it and ask them to fix it. (I never root until I've tested every function and app that comes with the phone, unless I have an easy total unroot path.)
     
  3. 01gringo

    01gringo Active Member This Topic's Starter

    Joined:
    Nov 5, 2010
    Messages:
    28
    Likes Received:
    0
    The phone worked recording things whilst rooted. But for some reason has just stopped.
     
  4. keatsy

    keatsy New Member

    Joined:
    Mar 19, 2014
    Messages:
    1
    Likes Received:
    0
    My wife had this problem after the new patch. I just reboot her phone and now it works fine.
     

Share This Page

Loading...