1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Video wont playSupport


  1. LateNiteMike

    LateNiteMike Well-Known Member

    It seems that for whatever reason....my SGS won't play back any videos I've previously recorded on it. When I try to play back those videos the player opens, the wheel just keeps going, and when I hit the play button the video comes up,...but it won't play. I can 'step thru' the video frame by frame using the 'double bar' (pause) button, but the video won't play. I've done a soft boot, I removed and reinstalled the battery and it still wont work. I've used my 'Android Assistant' to boost the memory and that doesn't seem to fix the problem. :confused:
    I can play YouTube videos and play music and view photos and play Angry Birds with my SGS, but I can't get it to play it's own videos.:(
    I've checked the forums and found some posters are getting error messages but I didn't find any postings noting the 'video wont play' problem I'm experiencing. So, if anyone out there has any feedback on this I'd love to hear it,....so I can watch my videos once again.

    Advertisement
    :
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    So they did work at one time? Have you tried any other players from the market?
    LateNiteMike likes this.
  3. LateNiteMike

    LateNiteMike Well-Known Member

    I've only tried the 'Videos' app that is built in and I've tried playing the video I just recorded after using the video camera using the camera playback. Both methods fail to play any videos...now. Yes, videos have played fine in the past...EXCEPT for one prior instance when this same thing happened. I confess,....At that time I managed to do 'something' and then it was fine. I thought it was a one time glitch so I didn't make any mental notes on just what I did that resolved the problem but I know it wasn't anything 'major', like doing a hard reset. It was something simple and easy like a soft reset or removing the battery for a short while. This time I did the same things and I've also even used several apps to increase ram/memory and so far nothing seems to fix it this time.
    Luckily I know that my videos are there....I just can't play them. It's quite frustrating and quite odd. I sure hope someone can help me resolve this once and for all.
    Thanks sdrawkcab25 for the inquiry.
  4. LucyCaboosey

    LucyCaboosey Well-Known Member

    I had a problem with videos not playing (received the error message) and it turned out that the official twitter app was causing the problem.
  5. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

    Perhaps the most clearly stated problem .. Well, try both of the following but one by one and see if it works for you.

    1) Settings-->Applications-->Manage Applications --> All -->Videos and hit clear data + clear cache (if it is enabled to hit clear). This should probably solve it.

    2) Try installing Mobo Player from Android Market, it may install some missing files.

    If any of above does not work, you will need to either use a Factory Reset or a re-flash of the ROM.
    LateNiteMike likes this.
  6. mikedt

    mikedt 你好 Guide

    Sounds like the Twitter app was running a background process interfering with the video player. If enough people start howling about it, they'll probably fix it.
  7. LateNiteMike

    LateNiteMike Well-Known Member

    Firstly...THANKS....for to all posters all the comments and suggestions.

    Secondly, I'm pleased to say....the problem has gone away, and I am able to play videos once again. Yea! :D

    I tried several things first, not wanting to do a factory reset. I did a soft boot, I tried removing the battery for a while, I tried increasing ram/memory with apps, I tried playing the videos with the built-in apps....and none of that seemed to resolve the problem.

    As suggested, I tried using a player from the market....I chose QuickPic....and THAT program was able to play my videos.
    Then, I kept playing around with the device and decided to try using my regular (built-in) "Videos" player.....and boy was I amazed and surprised to see that it ALSO was now able to play my videos! :eek: Yea...and Yea! My video cam now also lets me play the video I just recorded. :D
    So, now it would seem that for now at least,...the problem has been fixed (fixed itself?). I wish I could provide better feedback as to what exactly 'fixed' it.....but I'm really not sure. I suggest we all keep an eye out for more info and feedback on this, because I sure as hell hope it doesn't reappear. If it does,....I'll post again....here.
  8. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

    Very informative and detailed feedback, I am always eager to hear from the OP.

    I hope it will keep working and does not bother you again, Good Luck
    LateNiteMike likes this.
  9. LateNiteMike

    LateNiteMike Well-Known Member

    I'd like to let everyone know about a video app that I now use as my default video player. It's called MX Video (from MX Technologies). It works very well and has some really nice features, like being able to adjust the volume and brightness, do a seek, and do pinch to zoom.....WHILE playing a video.
    It's free from the Android Market and very worthwhile having. There is also a pro version available. No, I don't work for them, I just wanted to make users aware of an excellent video player that's now available.
    Ijaz Ahmed likes this.
  10. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member

    Thanks for introducing MX Player. I will try it.
Loading...

Share This Page