Videos on SD card with no audioGeneral


Last Updated:

  1. K_love0x

    K_love0x Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    17
    Likes Received:
    0
    On my old SD card from my previous phone i had videos of my son and when i put that SD card into my Eris the videos play but don't have audio.. my levels on ringer and media are all the way up but still no sound.. I then changed from my old SD card that was 512mb to the 8 GB that came with the phone and still no luck.. i can play the videos on my computer through the SD card but they don't through my phone.. can someone please help? I have some very priceless moments of him since birth to now and he's about to turn 2. thanks!
     

    Advertisement
  2. akrzmarzick

    akrzmarzick New Member

    Joined:
    Jan 13, 2010
    Messages:
    2
    Likes Received:
    0
    You're the third person who has reported this issue and it appears as if none of us are getting answers...

    Did you ever figure this out?
     
  3. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
  4. K_love0x

    K_love0x Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    17
    Likes Received:
    0
    akrzmarzick- no i still have not figured it.. the videos were taken on my EnV2 so i figured it was that.. the videos are really grainy but i dont want to delete them bc they are of my son since birth and he's turning 2 in 2 weeks lol.

    Ofthedamned - I will give that a try thanks!
     
  5. tarathomassmith

    tarathomassmith New Member

    Joined:
    Mar 29, 2010
    Messages:
    1
    Likes Received:
    0
    This works!! I was having the same problem on my HTC Hero, and came here looking for answers. I didn't use the iphone converter, but rather Format Factory (Format Factory - Free media file format converter, it's an awesome program that I use regularly and well worth the free download). I converted the video to .mp4 and the audio came right back. I'm not sure what other formats would work, but probably all the ones my laptop regularly handles - avi, wmv, etc.
     

Share This Page

Loading...