Videos stop playing after 1-2 seconds, but sound doens't.General


Last Updated:

  1. Anducks

    Anducks Active Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    28
    Likes Received:
    0
    I loaded about 4 gigs worth of videos (About 160 different clips) onto my 8 gig SD card. When I try to play a video, the video freezes after about 1-2 seconds, but the sound keeps playing.

    Is there any way to solve this? There's just over 3 gigs of free space on the card.
     

    Advertisement
  2. HunterJohnson

    HunterJohnson Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    51
    Likes Received:
    2
    Have the same problem. Trying to trouble shoot now
     
  3. Anducks

    Anducks Active Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    28
    Likes Received:
    0
    If you find a fix, let me know.
     
  4. Carl C

    Carl C Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,062
    Likes Received:
    37
    Have you tried playing it on an alternative video player on the android market? :)
     
  5. dave.helm

    dave.helm Active Member

    Joined:
    Nov 5, 2009
    Messages:
    34
    Likes Received:
    1
    This thread needs more attention!

    I am having this problem from movies I download from other sites. My personal vids look and play great. The DL ones don't.

    If a primary feature of the phone doesn't work it si a huge factor for me. ANYONE have any ideas?


    Daver
     
  6. mpciii

    mpciii Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    87
    Likes Received:
    10
    I downloaded a few movies from blackberryreadyvids.com and haven't had any trouble playing them through the stock player in the album. I haven't transferred any home movies yet but have taken some vids with the phone and they play fine as well.
     
  7. jaybigboy34

    jaybigboy34 Active Member

    Joined:
    Jan 14, 2010
    Messages:
    41
    Likes Received:
    0
    I didn't see this post or I would have just posted here. I am having the same problem. Is there a fix for this?
     
  8. jaybigboy34

    jaybigboy34 Active Member

    Joined:
    Jan 14, 2010
    Messages:
    41
    Likes Received:
    0
    What player would fix it?
     
  9. HunterJohnson

    HunterJohnson Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    51
    Likes Received:
    2
    i tried a few of the free players from the market( i searched for video and downloaded about 5) and none of them worked.

    I would click on a video link on a website and it would open and the problem would occure still. I gave up after trying about 5 different apps from the market.
     
  10. jaybigboy34

    jaybigboy34 Active Member

    Joined:
    Jan 14, 2010
    Messages:
    41
    Likes Received:
    0
    This doesn't sound good.
     
  11. HunterJohnson

    HunterJohnson Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    51
    Likes Received:
    2
    your right it doesnt. I was reading another thread about Media Messages being split between there sounds and video when recieved from others. I think this might have something to do with this.
     
  12. jaybigboy34

    jaybigboy34 Active Member

    Joined:
    Jan 14, 2010
    Messages:
    41
    Likes Received:
    0
    Part of the Internet is watching videos. If this doesn't work, then that takes away half the purpose for data package!
     
  13. jaybigboy34

    jaybigboy34 Active Member

    Joined:
    Jan 14, 2010
    Messages:
    41
    Likes Received:
    0
    Bump. Has anyone figured out a fix for this yet?
     
  14. McFluffnStuff

    McFluffnStuff Active Member

    Joined:
    Mar 2, 2010
    Messages:
    42
    Likes Received:
    7
    Bumping this because my dad has the same problem. He transferred his old phone's videos onto the Eris but theyre not playing and he's getting disgruntled.


    Anybody ever find a fix for this?
     
  15. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
  16. McFluffnStuff

    McFluffnStuff Active Member

    Joined:
    Mar 2, 2010
    Messages:
    42
    Likes Received:
    7
    Its MPEG-4. I'll try it out and see if it works, thanks.
     
  17. SirSlayer

    SirSlayer Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    875
    Likes Received:
    455
    This has been an issue in all versions, 1.5, 2.1 leak 1, and 2.1 leak2. What I did was re-encode the movies files and tested them and they worked. I converted them all to .wmv which made them a little bigger but its worth it if they work. I will try to find the application I used and post it here though any movie converter or encoder should work.

    Here is the link I found that helps fix the issue you guys are having:
    http://forum.xda-developers.com/showthread.php?t=441063

    Enjoy!
     

Share This Page

Loading...