Videos won't play on my HDTV.Support


Last Updated:

  1. paramedtim

    paramedtim Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    24
    Likes Received:
    0
    I bought a HDMI cable from Verizon yesterday. I was able to connect it to the TV at work and it played with no problems. Its a Vizio. Today I tried to play it on my Samsung and it won't play. Sometimes the audio will play and the picture is just froze or stops and starts. Then it will sometimes says error playing the video file. I tried changing the settings on the HDMI output and I tried changing the screen formats on my TV. Any ideas?
     

    Advertisement
  2. NOVAdroid2151

    NOVAdroid2151 Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    120
    Likes Received:
    5
    Was it the same video file that you were attempting to watch on both TV's? it is connected through the micro HDMI to HDMI cable directly to your TV?
     
  3. paramedtim

    paramedtim Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    24
    Likes Received:
    0
    Yes and Yes.
     
  4. krichek

    krichek Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    492
    Likes Received:
    41

    Same issue I had, Here were my results over all:

    I have a Vizio LCD in my living room - played fine.
    I have a Panasonic Plasma in my bedroom - played fine.
    I have 2 Samsung LCD's in my kid's rooms - played eventually on one but took forever! Other one I could never get a picture on. Usually just audio and a corrupted picture frozen on the screen.

    With the one I did get a picture on, I started the movie on the X with it connected, then when I heard audio on the TV I unplugged the cable and then plugged it back in.. After several attempts it suddenly had a picture.

    Not sure why it worked so well for the other 2 and so poorly for the Samsung's.
     

Share This Page

Loading...