Viewpad 10 stuck in airplane modeSupport


  1. yummum85

    yummum85 Member

    Hi all, I have just bought a Viewpad 10 with dual boot windows 7 and android 2.2. The windows all works fine but when I go into android I can't connect to wireless and I seem to be in airplane mode (theres an a aeroplane over the wireless indicator). I havent turned it on and in the settings its unticked. When I click the wireless tick to turn it on it just greys out. What do I do to turn it off?

    Also on a side note, is there any option of upgrading android to the latest one as its only got 1.6 on it? Thanks

    Advertisement
    :
  2. akkkmed

    akkkmed Guest

    I don't have any answers, so sorry about that. But you wrote that it's running 2.2 and go on to say 1.6, which I know is correct.
  3. yummum85

    yummum85 Member

    sorry, mistyped. It's running 1.6 :s
  4. yummum85

    yummum85 Member

    any1?
  5. Morton Zheng

    Morton Zheng Member

    press the power button for about 3 seconds and see whether it can pop up a menu contains "airplane mode"
  6. yummum85

    yummum85 Member

    no it just has power off, reboot and sleep.
  7. yummum85

    yummum85 Member

    ok, i just found the factory reset option and tried to reset the whole thing but it didnt do anything, just rebooted the machine then it came on just the same as it was before? I'm beginning to think there is something wrong with the whole android installation lol. Is there any way I can reinstall it?

    Sorry if I'm asing silly questions, I'm completely new to android.
  8. jtbnet

    jtbnet Well-Known Member

    Is this the Viewpad 10 (Atom Proc/windows/Android 1.6) or the Gtab (Tegra2/Android 2.2)? at least with the Gtab the restore to factory does clear all settings I've made, thus clears Airplane mode... on some of the earlier versions of other tablets you needed some tricks to jump through hoops when stuck in airplane mode but I haven't seen any problems with 2.2 versions...

    Try adding the Power Control Widget to a home screen and enable and disable ALL buttons there... even Bluetooth even if you don't have bluetooth, as that's waht fixed it for me in an earlier tablet...
  9. yummum85

    yummum85 Member

    its the Atom/Windows/Android 1.6 and the clear factory settings doesnt change a thing! What's the power control widget and how do I get it? Thanks for your help :)
  10. yummum85

    yummum85 Member

    Ah, found the widget. It wont let me enable wifi or bluetooth
  11. yummum85

    yummum85 Member

    I FIXED IT!!!! I found a ToggleWidgetForBlur widget and I managed to disable airplane mode on there. Thanks for your help everyone :D
  12. gmarats

    gmarats New Member

    Hi, could you please let me know how you disabled airplane mode on this ToggleWidgetForBlur widget as I could not find anything about disabling airplane mode there. Thanks.
  13. yummum85

    yummum85 Member

    Hi, I presume you've got the widget on your desktop, if not, click the arrow button on the side and click the add button on screen. Then choose widgets and select togglewidgetforblur. You need to set this to 3 or 4 rows i think when it asks. This may already have an airplane and wifi shortcut on then, in which case you can just select/unselect to turn each on and off. If these shortcuts arnt already on there open the pull out menu from the homescreen and you will se another icon for togglewidgetforblur. If you click this it takes you to the settings for it. Under general you can then set each icon, ie, click button one and it willl bring up a list. If you choose wifi then icon 1 will let you turn on and off wifi etc. Set another button to airplane and you can then turn it off :) hope this helps
Loading...

Share This Page