Viewpad7 flash plug-in...dont work :( help plsSupport


  1. tuamae

    tuamae Member

    i have the viewpad7 and i cant install the flash plug in.. says its not compatible on my viewpad7 ... anycan please help install. the plug in...

    thanks nice forum

    Advertisement
  2. chicknlil

    chicknlil Well-Known Member

    Flash is not compatible with this device, this device is below the minimum standards Adobe set for flash. Some people have claimed to have been able to install older versions of Flash, but all that does is cause the default browser to force close.

    If you're looking to be able to watch videos, try a browser like skyfire or miren.
  3. tuamae

    tuamae Member

    hammmm.? sooo what i can do for use tHe chat windowon facebook, or play The games on facebook? can u help please? because i click on chat window on fb andsay i have to install flash plugin...
    thanks
  4. chicknlil

    chicknlil Well-Known Member

    you may be able to play the games through the browsers, but I know you can use the chat function in the facebook app.
  5. tuamae

    tuamae Member

    but the window Chat sayss i have to installl the flash plug in for use the Chat........ i cant use the window chat....what i can do more? but why i cant install the flash plugin on my viewpad ?

    thanks
  6. chicknlil

    chicknlil Well-Known Member

    Because, as I said, the viewpad does not have the specs necessary to support flash. If you wanted a tablet that supported flash, you shouldn't have bought this one - it's been said over and over on the web that this one does not support flash, nor will it ever.

    I offered you a solution to using facebook chat (use the facebook app rather than using facebook via a browser). I offered a suggestion to possibly being able to play the facebook games (using a browser like skyfire or miren).

    You are not going to ever be able to install flash on this device. If that's a dealbreaker for you, then this is not the device for you.
  7. tuamae

    tuamae Member

    ok ok sorry man. go easy with me my english is not so goood.

    so if i install skyfire broswer i can see the window chat on fb? and i can play the facebook games right? and btw i alright buy the viewpad 7...

    thanks for be patient with me.
  8. chicknlil

    chicknlil Well-Known Member

    WOman.

    I don't know - I've never tried using FB in a browser to chat because the facebook app includes the chat function.

    I don't know about games - I haven't tried to play any on mine.

    Honestly though, if flash is as important to you as it seems to be, you need to get a different tablet. This device will never be able to meet your expectations of it.
    tuamae likes this.
  9. tuamae

    tuamae Member

    hello and yes thanks .... with tHe facebook app i really can use the facebook chat... thankks

    about the problem on games with flash online.... idownload both browser u say and no one works on flash games.. always says ( need download flash plugin) u know any ither solution? thanks again
  10. tuamae

    tuamae Member

    and btw for not open another post can u tell me please where i can download the swype keyboard? on market i cant found it.. thanks
  11. gharibiarian

    gharibiarian New Member

    i just rooted my devic with "Gingerbread app" and copy (lib) file into lib folder system cuse i want ARABIC & Persian language in my device.
    after than my device not working !
    no recovery mode no acces to enythings !! please help me .
    just a screen with ViewSonic logo i cant acces to enithing else .
    even i run SUL 1 & SUL 3 softwer for load orginal frimware on my device but in middle of installation :
    Error Code : 0xc61c
    Error :download fail,
    Error = SE_ERR_SUT_SWITCH_DEVICE_MODE_FAIL (0xc61c)

Share This Page