viewsonic viewpad 10eSupport


Last Updated:

  1. TIDDOG

    TIDDOG New Member

    how do i get my viewsonic viewpad 10e to connect to i player and itv player

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Do you have the latest version of flash installed?
  3. terryslakelly

    terryslakelly New Member

    Hi there,
    I've downloaded the latest flash player to the 10e but when i've tried to play any clips which use flash player it says my device isn't suitable. I've emailed viewsonic to ask about flash player support but they didn't reply.Do you know if an older version would work. i read that viewpad 7e has a 10.3 flashplayer loaded.
    thanks,
    terry
  4. terryslakelly

    terryslakelly New Member

    Hi there,
    I've downloaded the latest flash player to the 10e but when i've tried to play any clips which use flash player it says my device isn't suitable. I've emailed viewsonic to ask about flash player support but they didn't reply.Do you know if an older version would work. i read that viewpad 7e has a 10.3 flashplayer loaded.
    thanks,
    terry
  5. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Apologies for not responding sooner.

    I've checked the spec and everything checks out for being able to run flash, which browser are you using?
  6. Gouranga

    Gouranga New Member

    I have just bought the viewpad 10e today and it won't stay on a page, if I try to browse the web or play a game or read my email it just keeps sliding off back to homepage. I am sure I am not touching anything I shouldn't. Can you please help? Otherwise I'm going to have to take it back and that's a shame. I've also got HTC Desire Android phone which I love. Just thought I'd mention that. But please help with the tablet. It looks gorgeous. Darn it! Thanks in advance.
  7. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    When you say, sliding off to the homepage, can you expand a little on that please?
  8. connordb

    connordb New Member

    I noticed mine doing that a bit. I THINK it was caused by how sensitive the touch control back button is. I found if it was happening and I wiped across the touch buttons with a cloth, it seemed to stop. I also noticed that I think I am actually pressing it accidentally now and then with my knuckle when I'm pressing things on screen.
  9. lich3853

    lich3853 New Member

    i upraded the flashplayer to the latest version and after everytime i tried to go to a webpage the unit slid back to the homepage. removed flashplayer update and all is ok again but will still not play iplayer
  10. lloydyd

    lloydyd Member

    Just got one of these last night. Its great so far. But for one thing. I have put a 16GB SDHC card into the slot and put some AVI files onto the card but I cant seem to access them through the ES file explorer? Any ideas guys n girls? Thanks
  11. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Welcome to AF! :)(

    What's happening when you try to access them? Are they there or won't they play?
  12. lloydyd

    lloydyd Member

    Thanks for the welcome Mr President :)

    I basically put about 10 files mostly AVI on the card and put them into a folder which was on the card marked Android Secure.

    I had to restart the tab in order for the machine to actually recognise that I have an SD card in it. It now says that I have a 16GB card with 8GB of available space (so it knows there is data on the card) but when I go to the ES file explorer, and select SD card, there are no files on it aside from Empty folders (except the audio folder which has a Facebook sound).

    Thanks
    Lloyd
  13. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Ah, ok. Android_secure is a system folder (when you move installed apps to the SD Card, that's where they go) so it may not be recognising there are media files in there. Try the root of the SD Card, or create a folder called movies and see if that does the job.
  14. lloydyd

    lloydyd Member

    Right ok, Will give it a try when i get home and let you know how it goes. Thanks so much for the support. Im an IT purchasing manager so windows etc is no issue, but when it comes to Android I am just begining....thanks again
  15. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    No problem! It does all fall into place eventually. :)

    Just a thought, the stock media player may not be able to play avi files, if it won't, try something like Rockplayer, that's been able to play pretty much any video format I've thrown at it.

    Let me know how you get on.
  16. lloydyd

    lloydyd Member

    Thanks again, I will check this out when i get back from work tonight. You might want to batten down the hatches for tomorrow/Friday. I think Scotland is in for quite a storm. Stay safe mate
    El Presidente likes this.
  17. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    No worries chief. Yeah, I can see it being a mental couple of days weather wise. All I can see when I look out my windows is white at the moment!
  18. lloydyd

    lloydyd Member

  19. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    As long as it stays off for my work Xmas night out tonight, I'll be happy! :p
  20. lloydyd

    lloydyd Member

    IT worked fine and i can now watch movies. Although having a problem with the pre installed vortex player in that it now freezes the pad and i have to do a soft reset every now and then.....
  21. nickyparr

    nickyparr New Member

    hi i got my daughter the viewsonic 10e for xmas as she like playing on a game called bubbo.. i have tried all different ways to get her connected but it just will not let me ,,i was hoping you could give me some advise.. thankyou.. i was just wondering if it has got a flash player built in or if it needs a memory card ,, as you can guess am not clued up on these sort of things lol:confused:

Share This Page