1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Virgin Mobile Minute Checker app no worky!


  1. hiwatt

    hiwatt Well-Known Member

    Did it stop working for all of you as well? Super annoying.

    Advertisement
    :
  2. tli

    tli Well-Known Member

    This might be a temporary situation as that app relies on communicating with the VM website. The VM website has been under system upgrade, and it also has been very sporadic this week. There have been random reports from some subscribers that they're unable to log into their accounts. FYI.
    trekleech likes this.
  3. greyhawk3

    greyhawk3 Member

    I don't thinks so. That is, I don't think the VM site's recent down time is the issue anymore. I've been tracking its status and it's back up and running since at least Fri 8-Feb AM EST. I've rebooted my phone and still no joy. Suspect one of VM's [internal] site changes has broken this little mini-browser, but we'll see....:mad:
  4. tli

    tli Well-Known Member

    The system upgrade must have probably changed the VM website's interface(s) so the app needs to be updated to reflect those new changes. Report the problem to the app developer, and will have to wait for the next release of the app... nothing else could be done for now.
  5. hiwatt

    hiwatt Well-Known Member

    Yeah, I posted on Google Play about the problem. We'll see what happens. I noticed there is an official VM app that more or less does the same thing, but I think it's either for pay-lo phones (which doesn't make sense that it would be on GP, right?) or for another phone(s) other than the Optimus. Weird.
  6. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    Yea, just tried mine, no good.
  7. OverByter

    OverByter Resident Slide Rule Guru

    Mine is still working. :confused:
    OB
  8. Droidula

    Droidula Well-Known Member

    Mine is still working too. Have you guys tried signing out of your account and then back in?
  9. hiwatt

    hiwatt Well-Known Member

    I did sign out and sign back in. Hell, I even deleted the app and reinstalled. No dice.
  10. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    Yesterday i had to top up, i was going to use my debit card, they told me i wouldn't be able to do anything with my account due to upgrades of their site and it would be at least 24 hours. So i had to run out and buy a topup card.
  11. Droidula

    Droidula Well-Known Member

    Are you having any issues with your service, as some have been reporting, due to an upgrade? Maybe that was interfering with allowing the app to connect to your account.
  12. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    No issues with service at all, actually i thought that as of midnight last night that i would have no service ,but it went through and all is well.

    3g seems to be a little faster today, amazing!

    I sent the dev of the app an email, so far i haven't gotten a reply.

    EDIT : there is another thread about mms not working, my mms works but can't send animated gifs, but that started the (gifs) weeks ago.
  13. Droidula

    Droidula Well-Known Member

    That's odd, then, it's still working for me. Wonder if it makes a different what ROM you're on, I'm stock currently.
  14. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    I've been running this rom for 10 months now, never had a problem with the app or mms.
  15. hiwatt

    hiwatt Well-Known Member

    App still isn't working.
  16. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    Still no worky!

    No response from the dev.
  17. greyhawk3

    greyhawk3 Member

    I'm reasonably certain it's not the site but the phone browser itself. Since I noticed neither VM Checker nor the phone browser itself can access the site, my hypothesis is that there's a bad cookie in the mix. I saw this once before with my mobile banking app, simply wouldn't login at one point. Then, one day it started working again (cookie expired.) This would explain why some can still use the app, while others can't.

    Problem is that the default browser doesn't permit selective cookie removal, ala Firefox for PC. It's an all-or-nothing wipe, but I if decide to do it later today, I'll report back....

    PS: I suspect the dev has long since forgotten this app. There is zero recent (within the last six months) activity on his site, as I recall.
  18. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    I can log into my account at virgin mobile, just the app won't let me sign in.

    Your probably right about the dev, i'm sure he's not worried about this app anymore, frustrating because it was a great little app.
  19. greyhawk3

    greyhawk3 Member

    Well I cleared the cache, cookies, etc on the phone, but still no joy. Today, I tried to post a TopUp payment from the phone and was told that the system was down. It now occurs to me what could be happening. I think it's a redirect to another site ! The TopUp from the phone failed because the intermediate site (useablenet.com) is malfunctioning. Hoever, I was able to immediately post the payment from my PC bec the TopUp goes directly through virginmobleusa.com.

    Perhaps, in changing to another service provider for mobile clients, VM has inadvertently broken the minutes checker. It's a reasonable hypothesis that I hope to test RSN....
  20. Droidula

    Droidula Well-Known Member

    Still working perfectly for me. :hmmmm:
  21. medmansri

    medmansri Well-Known Member

  22. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL * VIP Member

    Still nothing?
  23. ecarlson

    ecarlson Well-Known Member

    Still working fine for me.
  24. Leemann

    Leemann Well-Known Member

    Has not been working for me, deleted it.
  25. JoshEVO

    JoshEVO New Member

    Flawless for me
Loading...

Share This Page