Virgin Optimus V HelpSupport

Last Updated:

  1. IlIOsirisIlI

    IlIOsirisIlI Member

    I have a Optimus V for about 3 weeks now. I have never has any problems with it. Today I try and go on the internet and i get a network error message. So i say ok maybe its down so I turn on my wifi, it connects but still will not connect to market, facebook, websites, etc. Anyone have any idea whats going on thanks.

  2. Martimus

    Martimus One bite at a time... Moderator

    Moving thread to the LG Optimus V forum...
  3. IlIOsirisIlI

    IlIOsirisIlI Member

    Note Text and calls still work.
  4. TVCCS

    TVCCS Well-Known Member

    I'd switch the WiFi on and off, or reboot the phone, and let the IP get renewed. Try that first.
  5. IlIOsirisIlI

    IlIOsirisIlI Member

    Thanks for your quick response. I have got the wifi working now. Still the 3g is not working. I have restarted the phone a few times, switched it on and off on airplane mode to reset signal. Nothing.
  6. TVCCS

    TVCCS Well-Known Member

    You may have a 3G outage in your happens. Make sure your Mobile Data is enabled in Settings, and switch your WiFi off to be sure the phone is trying to use 3G instead.
  7. Johnny puello

    Johnny puello New Member

    I bought my phone a week ago and I have the same problem. I tried pressing the actibation app which fixes the problem just for a day, removing the battery does the same thing.
    The easiest way to fix the no conection to internet on the LG Uptimus V is to 1) go settings on your phone 2) wireless and networks 3) mobile network and disable data conection....wait a few seconds and enable data. in other words disable and enable data on the phone. Do this every time you loose conection. I have not had anyproblems in the last few days.
  8. RoboMonkey

    RoboMonkey Well-Known Member

    Take it back if its only been a week and get a new one.
  9. liouyang

    liouyang New Member

    try to uninstall some apps you downloaded. findout which app or apps cause the problem and never touch it again.

    the same problem happened to me before....i installed an app downloaded from market which is called "find parking"...and 3G stopped working, however, i all got solved after i uninstalled the app.!!:)
  10. lou61166

    lou61166 Well-Known Member

    Had the same issue today while using GPS Google navigation,had to reactivate the phone twice,never had a data issue on my Virgin Mobile Blackberry,it sounds like to me it is a firmware issue,that only an update will fix.
  11. Leslie Ann

    Leslie Ann Well-Known Member Developer

    Try the Activate Button.
    Some androids have been known to lose their activation.

Share This Page