Support Visual Voicemail doesn't d/l

Discussion in 'Android Devices' started by joehornback, Aug 27, 2010.

  1. joehornback

    joehornback Well-Known Member
    38

    Jun 25, 2010
    162
    12
    38
    Buyer for Flanders Precisionaire
    OK
    Sometimes, not all the time, but sometimes, my voice mail doesn't d/l to visual vm on the phone. I get notified of a voicemail and I have to dial in and listen to it on the server.

    Anyone else having this problem? I cannot duplicate it, as it has only happened to me twice and I couldn't tell you the circumstances under which it happened. Nothing out of the ordinary!?
     

    Advertisement
  2. RTan

    RTan Well-Known Member
    38

    Apr 23, 2010
    109
    24
    38
    It happens when your Visual Voicemail app failed to setup the data connection. You can turn your mobile network off and then it on again to refresh this data connection. Then bring up your Visual voicemail app and tap on the Menu, select "Retry Download". If the data connection is good, your message will be downloaded without having to call into the system.
     
  3. joehornback

    joehornback Well-Known Member
    38

    Jun 25, 2010
    162
    12
    38
    Buyer for Flanders Precisionaire
    OK
    Ok that makes sense. How do you turn off the 'mobile network'?
     
  4. silencer271

    silencer271 Well-Known Member
    38

    Aug 9, 2010
    194
    14
    38
    Turning mobile on and off doesnt work. Tried that 100 times or so last nite when I first encountered the problem. Works fine on wifi. but after I gave up suddenly I had the voice mail I sent from the other evo lol downloaded off 3g so i am wondering if maybe sprint servers just having issues.
     
Tags:

Share This Page

Loading...