VM from phone automatically goes to Google Voice not VZW voicemailSupport


Last Updated:

  1. sethgoldstein

    sethgoldstein Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    100
    Likes Received:
    0
    So I have a Droid X. I've rooted the sucker and I've had to reinstall it once. Ever since I've reinstalled it it refuses to use the carrier voicemail and insists on fowarding to my Google Voice account. Now this isn't terrible except for the fact that since it insists on going to Google Voice it takes 45 seconds to pickup.

    I really want my google voice number and my vzw phone # voicemail to be separate.

    Please advise on what might be going on. Thanks! 8)
     

    Advertisement
  2. avaloncourt

    avaloncourt Member

    Joined:
    Aug 9, 2010
    Messages:
    21
    Likes Received:
    1
    I thought my GV offered to set up voicemail routing to them. I told it no and nothing changed for me. Is it possible you didn't select no?
     
  3. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    The forwarding options aren't stored in your phone, they are on a switch in VZW network. I think its *73 send for VZW disable. Then fix the vm number on your phone. *78 calls vm I think.
     
  4. ItalianScallion

    ItalianScallion Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    143
    Likes Received:
    13
    I had the same issue. GV had replaced my carrier's voicemail number with my GV number. Anyway, check Menu > Settings > Call Settings.

    Is Voicemail Service set to VZW or Google Voice? If GV, obviously change it to VZW. If not, check Voicemail Settings. Is it *86 or your GV number?
     
  5. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    I believe you have to adjust this in the settings menu of the Google Voice app itself.
     
  6. chrlswltrs

    chrlswltrs Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    6,728
    Likes Received:
    1,790
    This is correct, just change it in your settings to carrier voicemail instead of google voice.
     
  7. sethgoldstein

    sethgoldstein Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    100
    Likes Received:
    0
    See it says it's on my carrier voice mail but isn't it's on google voice.
     
  8. ItalianScallion

    ItalianScallion Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    143
    Likes Received:
    13
    Did you check your voicemail settings to see if it has your GV number listed instead of the Verizon access code?

    Menu > Settings > Call settings > Voicemail settings
     
  9. sethgoldstein

    sethgoldstein Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    100
    Likes Received:
    0
    Yea I just changed it to say my carrier and it well still goes to Google Voice.
     
  10. ItalianScallion

    ItalianScallion Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    143
    Likes Received:
    13
    When you access Voicemail Settings, there's no ability for you to change the actual access number? Note that "Voicemail Service" and "Voicemail Settings" are two different options under "Call Settings." Sorry if I'm being repetitive.
     
  11. sethgoldstein

    sethgoldstein Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    100
    Likes Received:
    0
    I can change it but it does nothing.
     
  12. ItalianScallion

    ItalianScallion Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    143
    Likes Received:
    13
    What about the Contacts app? Open up the contact "Voicemail"...Menu > Edit, then change number.
     
  13. sethgoldstein

    sethgoldstein Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    100
    Likes Received:
    0
    what do you mean the contact voicemail?
     
  14. ItalianScallion

    ItalianScallion Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    143
    Likes Received:
    13
    Open up your Contacts app. You should have a contact labeled "Voicemail." Open it, then click the Menu button and select the Edit option. You can then edit the voicemail number.
     
  15. Brian_83

    Brian_83 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    It's because you have your phone call forwarded to your Google Voice number. You probably used the no answer transfer forwarding. So the NETWORK is forwarding your calls to your Google Voice number if you don't pick up. Simply dial *73 send on your phone and you'll be back to normal.
     
  16. purple95

    purple95 Disabled

    Joined:
    Jul 21, 2010
    Messages:
    15
    Likes Received:
    0
    I experienced the same problem recently after installing GoogleTalk.

    I tried all the phone-based settings I could find to remedy the situation but was unable to do so. (At the time, I was unaware of the *73 fix mentioned by Brian above and he is correct in his diagnosis.)

    Anyway, I called VZ tech support who reset the forwarding info on the network. The nice lady I spoke with indicated this is not an uncommon "problem".

    Do the *73 thing or call VZ. One or the other should make your day.

    dan
     

Share This Page

Loading...